Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Report Builder - Unrecognized Metric

stephen_desmond
Level 2
Level 2

I'm putting together a report in report builder looking at 4 of my production suites. I already have a dashboard with this information created and am simply looking to import the data from these. Note that the data/segments etc are identical to each other for each of these marketplaces.

When I import the data from production suite 1, it works perfectly and I can maneuver the data as needed. However when trying to import the dashbaord data for any of the 3 remaining production suites, I receive an error "unrecognized metric" and I'm unable to import the data.

Any idea what could be happening here?

Thanks,

1 Accepted Solution
TanmayMathur
Correct answer by
Level 10
Level 10

Hi Stephen,

Your problem would require a deeper look into your dashboards and metric descriptions, I would advise you to reach out to ClientCare in this case so as to avoid putting out your confidential information on the forum.

Thanks!

TM

View solution in original post

3 Replies
TanmayMathur
Level 10
Level 10

Hey,

Thanks for reaching out.

Could you please list out what metrics are you using in your dashboard? Thanks.

TM

stephen_desmond
Level 2
Level 2

Sure no problem. I'm using Page Views as well as two custom metrics set up for my organisation, Contact Clicks and Self-Service clicks.

These have been in place a long time and I already have some other reports using them no problem

TanmayMathur
Correct answer by
Level 10
Level 10

Hi Stephen,

Your problem would require a deeper look into your dashboards and metric descriptions, I would advise you to reach out to ClientCare in this case so as to avoid putting out your confidential information on the forum.

Thanks!

TM