Expand my Community achievements bar.

Announcement: Calling all learners and mentors! Applications are now open for the Adobe Analytics 2024 Mentorship Program! Come learn from the best to prepare for an official certification in Adobe Analytics.
SOLVED

Report Builder - Scheduled reports not received

Avatar

Level 2

Hi Adobe power users,

 

I am using Report Builder in Excel to schedule reports to various members of the business myself included. However, I have not received these reports since Monday 27th July! Other recipients in the business are still receiving these so I could just ask them to forward them on but that's not really a smart solution. I was the one who scheduled the reports originally so I have tried to delete and re-schedule the same using the Excel Scheduler but with no luck :(

 

Are there any outstanding known issues with report builder scheduling? I have also asked my IT department to check my account isn't blocking @adobe or @omniture email addresses and so far that came back negative...

 

Thanks

Gary

1 Accepted Solution

Avatar

Correct answer by
Employee

Hi, 

That is a strange issue. What does the report builder schedule history say about the requests? If other users are receiving it then it would be probably related to IP whitelist/Firewall/ Spam/ Recipients list. 

Do go through this troubleshooting document if it helps you - https://marketing.adobe.com/resources/help/en_US/arb/troubleshoot.html

TM

View solution in original post

4 Replies

Avatar

Correct answer by
Employee

Hi, 

That is a strange issue. What does the report builder schedule history say about the requests? If other users are receiving it then it would be probably related to IP whitelist/Firewall/ Spam/ Recipients list. 

Do go through this troubleshooting document if it helps you - https://marketing.adobe.com/resources/help/en_US/arb/troubleshoot.html

TM

Avatar

Level 2

It is odd. The recipient list in Report Builder scheduler contains my correct email address and the Sent list also shows successfully sent to my address.

I will go back to our IT re: firewall etc., as if other users are still successfully receiving the same then it cannot be Omniture related. It must be related to my IP/account/firewall.

 

The Data Warehouse files have also stopped being sent - can you confirm all possible Report Builder/Data Warehouse addresses where reports may come from? e.g. @abode.com, @omniture.com. I will ask for these to be checked against spam/denied/junk lists.

 

Many thanks

Gary

Avatar

Employee

Hi Gary,

Here is the list of all IP addresses used by Adobe. You can get them whitelisted. 

https://marketing.adobe.com/resources/help/kb/en_US/analytics/kb/adobe-ip-addresses.html

Regards,

TM

Avatar

Level 4

Did you set any outlook/inbox rules to filter these type of messages? Try disabling all rules for your mailbox.