Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Problems with Mobile device Type

Avatar

Level 1

I have been having trouble getting Mobile Device Type values to load all day long and when they do, it looks like Mobile Phone is actually tablet. Is this a known issue?

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

So, what I am guessing is that you have a segment applied on your workspace project which is only returning a single device Type "Tablet".

If you want to edit the segment, you can do that very easily. If you want to change it to have other values, you can do that as well.

From the name of the segment, I believe it is incorrectly created.

-Hyder

View solution in original post

4 Replies

Avatar

Employee Advisor

Where exactly are you running this report (Workspace, reports, ARB, etc), and what dimensions and metrics are you running here?

-Hyder

Avatar

Level 1

It's in Workspace. I have tried this in many different projects including starting from scratch and it keeps happening. Below is a screen shot. This is the segment info after I tried to drag "Mobile Phone" from the left rail to the Segment area at the top of the Workspace. I guess another important question is: Is "Mobile Device Type" a standard variable or if this is something our implementation team can/should fix?

I was really hoping it would just fix itself over the weekend.

1229147_pastedImage_0.png

Avatar

Employee

bfentres_Cisco​,

I believe further analysis on this issue now requires details on Login Company, Segment Name etc. Hence, I will suggest following the ClientCare route by sending a mail to clientcare@adobe.com if you are a supported user. If not, request any of the Supported Users in your organization to send the issue to ClientCare on your behalf.

Avatar

Correct answer by
Employee Advisor

So, what I am guessing is that you have a segment applied on your workspace project which is only returning a single device Type "Tablet".

If you want to edit the segment, you can do that very easily. If you want to change it to have other values, you can do that as well.

From the name of the segment, I believe it is incorrectly created.

-Hyder