Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Pages report displaying 'other' instead of page urls

Avatar

Level 2
01:44 PM | September 10, 2014

My pages report for this site:

http://www.businesscomputeforum.com/

is only showing "other" , instead of the urls that are actually being called up.

In the debugger it looks like the 'Current URL' field is being correctly recognized. What could cause that to not be recorded in analytics?

thanks

1 Accepted Solution

Avatar

Correct answer by
Level 8

Hi,

 

Have you looked these documents :

http://helpx.adobe.com/analytics/kb/none-unspecified-and-unknown.html

http://helpx.adobe.com/analytics/kb/traffic-sources-missing-data.html

 

They should solve your query. Please let us know in case you have more queries on this.

 

Thanks

Nikhil

View solution in original post

0 Replies

Avatar

Correct answer by
Level 8

Hi,

 

Have you looked these documents :

http://helpx.adobe.com/analytics/kb/none-unspecified-and-unknown.html

http://helpx.adobe.com/analytics/kb/traffic-sources-missing-data.html

 

They should solve your query. Please let us know in case you have more queries on this.

 

Thanks

Nikhil

Avatar

Level 2

Thanks for the links. There must be something off with my report suite or internal filters. The site did change urls a while back, but the new url and the old url were both included in the internal filters. I may need to just rebuild the report suite from scratch.