Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

how to create a report that shows the average of a data point

stan_o1
Level 1
Level 1

Hi all,

I'm a backend developer (new to omniture)working with our front end guys to implement some analytic reports.

Got a few questions, hope someone can shed some lights on them.

#1.  our report needs to track what is the average number of times the users open a certain css modal during the logged in session.  How should I create the report (more specifically, what kind of report should it be?  custom traffic?)

what we've done so far:

We've added  _satellite.track('InboxOpened') to our front end open-modal logic  and it's firing the call with these params:

  1. AQB:
    1
  2. ndh:
    1
  3. pf:
    1
  4. t:
    24/8/2014 14:0:48 3 420
  5. 😧
    D=
  6. fid:
    4A736ABF072DD17E-068B188ECD7E9CD1
  7. ce:
    UTF-8
  8. g:
  9. pe:
    lnk_o
  10. pev2:
    link clicked
  11. events:
    event27
  12. c14:
    D=v14
  13. v14:
    1
  14. s:
    1280x800
  15. c:
    24
  16. j:
    1.6
  17. v:
    Y
  18. k:
    Y
  19. bw:
    1280
  20. bh:
    114
  21. AQE:
    1

I've already setup these data elements on the dtm side:

eVar14="%inbox.open.count%"

prop14=eVar14

event27

question #2 (unrelated to #1). In the default page view report, it is not showing any page view count, it's always zero.  any idea?  I've setup a page load rule in dtm, when the test JSP finishes loading, I see the tracking call firing, with these params, but report shows zero.  I'm sure it's hitting the right site (staging)

  1. AQB:
    1
  2. pccr:
    true
  3. :
     
  4. ndh:
    1
  5. pf:
    1
  6. t:
    24/8/2014 14:5:43 3 420
  7. 😧
    D=
  8. fid:
    4A736ABF072DD17E-068B188ECD7E9CD1
  9. ce:
    UTF-8
  10. pageName:
    tm360.testpage
  11. g:
  12. s:
    1280x800
  13. c:
    24
  14. j:
    1.6
  15. v:
    Y
  16. k:
    Y
  17. bw:
    1280
  18. bh:
    114
  19. AQE:
    1

thanks in advance.

1 Accepted Solution
devinderbanga
Correct answer by
Level 5
Level 5

Hi

Please make sure there is no javascript error or verify on debugger that image request is getting fire properly.

Regards

Devinder

View solution in original post

1 Reply
devinderbanga
Correct answer by
Level 5
Level 5

Hi

Please make sure there is no javascript error or verify on debugger that image request is getting fire properly.

Regards

Devinder

View solution in original post