Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Seems very hard to get on the CC page

PeterZH12
Level 3
Level 3

Always re-directs me back to the report landing page. Anyone else having the same issue. Thx.

1 Accepted Solution
Gigazelle
Correct answer by
Employee
Employee

This issue happens occasionally when there's a mismatch between Customer Care credentials and Marketing Cloud credentials. Clearing cache/cookies works most of the time, but if it doesn't, you can give Customer Care a call or ping @AdobeExpCare on Twitter for a relatively quick fix.

View solution in original post

7 Replies
Nikhil_Bisne
Level 8
Level 8

Hi Peter,

 

Please elaborate your query to help us help you better.

 

Thanks

Nikhil

Nikhil_Bisne
Level 8
Level 8

As Andrew mentioned in the previous post this is fixed. Do let us know in case you're still facing this issue.

 

Thanks
Nikhil

andy_uk1
Level 1
Level 1

Clicking on Customer Care link under the Help menu in Reports and Analytics does not open the Customer Care page. I'm using Firefox, if that makes any difference.

Have raised this issue with ClientCare... by phone. Incident 150227-000065.

andy_uk1
Level 1
Level 1

The issue now seems to have been fixed. Can you check again, Peter?

Gigazelle
Correct answer by
Employee
Employee

This issue happens occasionally when there's a mismatch between Customer Care credentials and Marketing Cloud credentials. Clearing cache/cookies works most of the time, but if it doesn't, you can give Customer Care a call or ping @AdobeExpCare on Twitter for a relatively quick fix.

View solution in original post

PeterZH12
Level 3
Level 3

still having problem. could you give me the number? it's no longer at the bottom of the page. thx.