Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Data still showing in Dev Report Suite

alles40543848
Level 2
Level 2

Hi All,

I have recently got my website shifted to a new content publishing platform.

Earlier when the website was in development stage , data was showing in Dev Report suite.

Now when the website has been pushed to production stage, data is still showing in Dev Report Suite, though, DTM header and footer codes have been updated from staging to production on the entire website.

Can anyone please help me on this at the earliest.

TanmayM​ -  Can you please consider looking at this on priority basis.

Thanks,

Sukriti

1 Accepted Solution
Andrey_Osadchuk
Correct answer by
Community Advisor
Community Advisor

This means the DTM staging library is working on the PROD website environment. Double check the page source code, look for "assets.adobedtm.com/".

If it matches your DTM staging library, then it means a wrong code is deployed on website PROD. Otherwise, you may be locally mapping the website PROD to DTM Staging.

View solution in original post

0 Replies
Andrey_Osadchuk
Community Advisor
Community Advisor

Hey Sukriti,

Double check what report suite the data is sent to from the PROD website. You can use either Adobe Debugger or browser developer tools (network tab).

alles40543848
Level 2
Level 2

Hey Andrey,

I did check and it is showing Dev as report suite. Also, I found that in DTM summary tab , Environment is still showing as Staging(though the code is updated for the production environment).

Can you please help what should I do?

Thanks,

Sukriti

Andrey_Osadchuk
Community Advisor
Community Advisor

Could you explain what the "DTM summary tab" is?

alles40543848
Level 2
Level 2

While using Experience Cloud Debugger, the first tab which shows is a Summary tab which gives an overview of every Adobe tool implemented on that website. That's where I found it.

Andrey_Osadchuk
Correct answer by
Community Advisor
Community Advisor

This means the DTM staging library is working on the PROD website environment. Double check the page source code, look for "assets.adobedtm.com/".

If it matches your DTM staging library, then it means a wrong code is deployed on website PROD. Otherwise, you may be locally mapping the website PROD to DTM Staging.

View solution in original post

fsakjlfdsakljfd
Level 5
Level 5

If your website is public facing you could also share it here.  This would make it easier for the community to trouble shoot your issue.

alles40543848
Level 2
Level 2

Hi Andrey,

It actually looks like local mapping on the website.

Can you please help and understand how can local mapping be done.

Thanks