Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Don't add the prefix to the Report Suite ID field after creation

Avatar

Avatar
Boost 500
Level 10
adierl
Level 10

Likes

808 likes

Total Posts

188 posts

Correct Reply

0 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Boost 500
Level 10
adierl
Level 10

Likes

808 likes

Total Posts

188 posts

Correct Reply

0 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile
adierl
Level 10

16-06-2010

When creating multiple suites with similar names at once it easily happens that you forget to remove the prefix after the first suite was created.

This creates a new suite having the prefix twice in the name. See screenshot:

170i23535B92F453F400

If you just change the "suitename" to "suitename2" and press Create, you've created companynamecompanyname-suitename2.

2 Comments

Avatar

Avatar
Boost 50
Level 8
benjamingaines2
Level 8

Likes

271 likes

Total Posts

874 posts

Correct Reply

0 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 250
Boost 25
View profile

Avatar
Boost 50
Level 8
benjamingaines2
Level 8

Likes

271 likes

Total Posts

874 posts

Correct Reply

0 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 250
Boost 25
View profile
benjamingaines2
Level 8

17-06-2010

If we pre-populated the form field with the prefix, would that be an acceptable solution? This means that you would see "companyname-" in the field when accessing the page, making it clear that this prefix will be included as part of the RSID.

Avatar

Avatar
Boost 500
Level 10
adierl
Level 10

Likes

808 likes

Total Posts

188 posts

Correct Reply

0 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Boost 500
Level 10
adierl
Level 10

Likes

808 likes

Total Posts

188 posts

Correct Reply

0 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile
adierl
Level 10

17-06-2010

for the first suite it's clear that the prefix will be prepended. but after this suite is created, the content of the form field is changed to the full suite name. If you now just change 1-2 chars in the name and press Create the suite name gets the prefix again.

If you just prefill the field with the company name, you have to add an additional check if someone tries to change this prefix and you have to remove the prefixing.

So I guess showing the suitename w/o the prefix after creation is the quickest solution?