Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Is anyone else getting an error when creating proofs?

Avatar

Level 5

We have had several users lately trying to create proofs and when they click to submit they get an error in the top right corner stating there was an error and does not create the proof. This happens on both first versions and new versions. It does not indicate where the error is and sends me down a rabbit hole trying to determine the cause.

In the past I have found if the PDF has security settings it will fail - so I check the file to make sure it doesn't have that.

A new version automatically has the same settings and users as the previous one with only the file being different. But I try myself to add the file as a new proof and it works fine.

I've also found if a user is added that has a bad email it fails - so I check each and every user to make sure they are using a good email account.

Does anyone know of any causes that I may be missing? It's so much easier when the error highlights what is wrong in red, like it does on forms.

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

3 Replies

Avatar

Level 10

What kind of files are you proofing?

If PDFs, what software is generating the PDFs? Adobe products?

How long is the delay between submit and when the error is generated? Is it quick, or is it a 15+ minute delay/lag before you realize the proof failed to generate?

Avatar

Level 5

PDFs, I am assuming it's through Adobe as these are all design proofs from the art department. The error is almost instant as soon as we click create proof. It stays on the workflow screen and gets the error pop-up in the top right corner.

Avatar

Level 10

If from Adobe products like InDesign or Illustrator, try having them recreate the PDF using the "PDF/X-3:2002" preset.