Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

shivvikram_sing
shivvikram_sing
Offline

Badges

Badges
5

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
0

Posts & Comments

Posts & Comments
6

Discussions

Discussions
0

Questions

Questions
3

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by shivvikram_sing
Customize the badges you want to showcase on your profile
javax.jcr.version.VersionException: Mandatory jcr:predecessors property is empty on node - appearing for a particular page, reason? - Adobe Experience Manager 15-10-2015
Hi guys,Facing this error :- javax.jcr.version.VersionException: Mandatory jcr:predecessors property is empty on node - for a particular page. can anybody give me some reason for this? Will really appreciate some quick help.Thanks,Shiv.

Views

710

Likes

0

Replies

1
Re: Cannot create a page in CQ5.5 in a Windows 8.1 machine. - Adobe Experience Manager 15-10-2015
Hi,Thanks for replying. I have tried creating pages with various names but still the page is not getting created for me. The strange thing is that there are no entries in the error log as well for the same. I have verified the page existence in CRXDE as well. It seemed really strange for me and its is happening only after I changed my laptop to an 8.1.Thanks.

Views

93

Likes

0

Replies

0
Cannot create a page in CQ5.5 in a Windows 8.1 machine. - Adobe Experience Manager 15-10-2015
Hi Guys,I am not able to create a page in CQ in windows 8.1 machine. We have creator froms through which we create pages. But whenever I fill the creator form and click on Ok it displays an error message which says that "A page with the specified page name already exists in your chosen location! Please pick another location or another name." although such a page does not exist in any of the folders. i am confused as to how to proceed with this. Can anybody provide an insight? Is it a windows 8.1...

Views

121

Likes

0

Replies

3
Re: Special characters don't render cleanly in AEM while they do in Photoshop comps. - Adobe Experience Manager 15-10-2015
1. We are trying several characters mentioned in the Character Map, such as ÂÌ$Ä, " " etc.2. These are being pasted into out of the box text fields and RTE.3. Other characters and letters are also being pasted along with the special characters.4. If the authors are copying and pasting the special characters from the Character Map it is working fine, while if we are directly typing those they are not getting rendered properly. Do let me know if you require more information.

Views

123

Likes

0

Replies

0
Re: Special characters don't render cleanly in AEM while they do in Photoshop comps. - Adobe Experience Manager 15-10-2015
Hey Guys, any information/help on this?

Views

121

Likes

0

Replies

0
Special characters don't render cleanly in AEM while they do in Photoshop comps. - Adobe Experience Manager 15-10-2015
As an editor, I would like to be able to paste special characters in text fields within content creators and have those characters replaced with supported versions. In order to get special characters to render cleanly, they need to be copied from Character Map (pc) or Character Palette (mac) and pasted into AEM. This is not a feasible option for editors as it increases their workflow. I need a logic so that special characters are recognized when content is saved and replaced with a supported ver...

Views

275

Likes

0

Replies

5