Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

swathib78201134
swathib78201134
Offline

Badges

Badges
13

Accepted Solutions

Accepted Solutions
0

Likes

Likes
7

Posts

Posts
29

Discussions

Discussions
8

Questions

Questions
21

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by swathib78201134
Customize the badges you want to showcase on your profile
AEM 6.3 SP2 upgrade to AEM 6.5
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
HI team,We are currently on AEM 6.3 SP1, planning to upgrade to SP2 soon and then by February we are targeting to upgrade to AEM 6.5.What is the best practise for this upgrade. If it is in-place upgrade, please provide the necessary steps to be followed. Regards,Swetha

Views

1.4K

Like

1

Replies

2
Re: Replication agents for multi domains on AEM
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
HI Hoh,As mentioned in your comment, I created different users each having permissions to read only one domain content.I'm getting following replication test failed when I try to test the connection. I created the users only in authors. Is that the reason?

Views

675

Likes

0

Replies

0
Replication agents for multi domains on AEM
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
What is the best process to set-up replication agents for multi domain set up on AEM.We have one author, 2 publishers and 2 dispatchers. 1-1 mapping between dispatcher and publisher. Content is restricted at dispatcher level through each dispatcher configuration (virtual hosts entry). This configuration set up would be for external users who would access dispatcher and publisher. We would need to set up 2 different replication agents - replicating content of each domain independently for each pu...

Views

1.4K

Like

1

Replies

5
Re: Using Apache rewrite rules remove /content/smarter from all the page URLs
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi Runal,Can you please share the screenshot of the configuration again.

Views

2.7K

Likes

0

Replies

0
Re: [New] Welcome to AEM Community! Please Introduce Yourself
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hello Everyone,I'm Swathi, currently working as advisory application developer for AEM in CIBC. I have started my career as Drupal developer and later moved to CQ5/AEM in 2013. I'm one of the community memebers in the Adobe forums since 6 months seeking for help and helping community.Swathi.

Views

20.6K

Likes

3

Replies

0
Dispatcher caching
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi all,We use services request to fetch the JSON data for the html page and the request does not have any extension. All the html pages are cached in the dispatcher. Is there a way to cache the service request so that whenever the user hit the page (whenever service request is used) the request is served from the cache and does not go to publisher.

Views

479

Likes

0

Replies

2
Repository copy over to other regions
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi,We ran data store garbage collection in our lower regions like PTE for author instance. But that did not save any space. The disk space before and after we ran data-store garbage collection were same. We decided to copy over the production repository to lower region. Below are the steps we followed. After the repo is copied we are not able to start the lower region (PTE). Attaching the error message for reference.Please advice on how to fix this or copy prod repo to lower regionsStop the PTE ...

Views

520

Likes

0

Replies

1
Re: Automation of data store garbage collection
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi Opkar,We have changed the logging level to info and then triggered the GC manually using jmx console. But we still did not get anything in error.log file. We could only find below entry in our request.log file. We have no clue if our data store GC is still going on or is it done. We did not see any change in size of either in repo or data store directory. Please advise if there are any other parameters to see if DC is still going on. 25/Aug/2016:15:16:46 -0400 [322] -> POST /system/console/jm...

Views

2.7K

Like

1

Replies

1
Re: Automation of data store garbage collection
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
We changed the logging level to have only error as error.log file was growing rapidly with info as logging level in our PTE (Production Test Environment) and Production environment.

Views

2.7K

Likes

0

Replies

3
Re: Automation of data store garbage collection
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi Opkar,We are not getting error.log file. It is either gc.log (java garbage collection), request.log or access.log file. We have error.log file from yesterday. Also, want to mention that we have our logging level as error. May be that is the reason we are not getting "Info" in error.log file. Planning to change the logging level to info temporarily to see if that helps. In that case can we invoke GC again.

Views

3.1K

Likes

0

Replies

5
Re: Automation of data store garbage collection
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi Opkar,Thank you very much for your reply. As you suggested, we were able to copy the command as CURL from developer tools by invoking garbage collection manually. You mentioned that we would be able to track this activity from logs. We see following message from our request.log file. Were you referring to this? Is there any other way or other parameters that we can use to verify if GC is going well or the the status of GC25/Aug/2016:11:33:52 -0400 [1373283] -> POST /system/console/jmx/org.apa...

Views

3.1K

Likes

0

Replies

7
Re: Automation of data store garbage collection
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi Opkar,Thank you for the reply. Were you able to hit the URL mentioned in the curl command in a browser? I'm still getting 404 error when I hit the URL in the browser. I changed the id number to 16. Please see the attachment.

Views

3.1K

Likes

0

Replies

9
Re: TarMK replication is not working
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi Opkar,We run offline compaction weekly on all primary and standby authors as per suggestion from Adobe in a daycare ticket.Yes, we use external file data store. Repository size is as below:Standby Author: 28G datastore2.2G segmentstore40G 5.1G 33G 14% /apps/logs256G 50G 194G 21% /apps/aemdomainsPrimary Author: 28G datastore2.2G segmentstore976M 286M 640M 31% /apps255G 76G 167G 32% /apps/aemdomains40G 3.6G 34G 10% /apps/logs

Views

804

Likes

0

Replies

0
Re: Automation of data store garbage collection
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi,Without /op/startDataStoreGC/boolean in the URL, I'm able to open jmx console. But with /op/... I'm getting 404. Please see the attachment.

Views

3.1K

Likes

0

Replies

12
Automation of data store garbage collection
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi All,I'm trying to automate the data store garbage collection through the curl command given in below link :https://docs.adobe.com/docs/en/aem/6-0/administer/operations/data-store-garbage-collection.htmlCurl command: 1curl -u admin:xyz -X POST --data markOnly=false http://localhost:4502/system/console/jmx/org.apache.jackrabbit.oak%3Aid%3D14%2Cname%3D%22repository+manager%22%2Ctype%3D%22RepositoryManagement%22/op/startDataStoreGC/boolean But not able to get the correct response. When we hit the...

Views

4.3K

Like

1

Replies

15
Re: TarMK replication is not working
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi Opkar,Thank you very much for the reply.Can you please clarify below inline responses.If you perform any heavy activity on your primary server, I would recommend you wait for this to complete before stopping the primary instance to perform offline compaction. - If you are referring to dam package built in primary author, Yes, we have finished downloading and deletion of that package by 11:30 and offline Compaction ran at 3:00 AM. The second time when we restarted the servers the sync process ...

Views

808

Likes

0

Replies

0
TarMK replication is not working
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi All,We use tarMk replication process to replicate from our Primary author to two stand-by authors.We had following activities going on the servers.Back of the dam assets. They were built in small packages and were deleted after downloading.Ran offline Compaction successfully on the three servers.Auto injection of the pages.At the time of auto-injection, we had noticed that tarmk-log is stopped. The replication was stopped for more than 10 hours completely. So, we recycled all the three server...

Views

2.1K

Likes

0

Replies

11
Error in error.log file about PageHandler Template path
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi all,The error.log file is throwing too many following error messages (both author and publish instance). Could anyone please suggest what this error message is about? Is it a code/content issue?12.02.2016 00:00:06.688 *ERROR* [10.161.100.21 [1455253206661] GET /content/abc/en/personal.html HTTP/1.1] com.abc.aem.core.handlers.PageHandler page TemplatePath::/apps/abc/templates/content/home12.02.2016 00:00:06.690 *ERROR* [10.161.100.21 [1455253206661] GET /content/abc/en/personal.html HTTP/1.1] ...

Views

418

Likes

0

Replies

1
Re: AEM Resource Mapping is driving me crazy
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi,I ran into similar issue as you did.We have to map the pages so that /content//en/index.html to /en/index.html.I have created the node localhost_any and added two properties sling:match and sling:internalRedirectBut still I get to see 404 error page. Could you please suggest how you resolved the issue or am'i missing any step in between.I followed the below adobe link for the instructionhttps://docs.adobe.com/docs/en/aem/6-0/deploy/configuring/resource-mapping.htmlRegards,Swathi

Views

653

Likes

0

Replies

0
java.io.IOException: Bundle-SymbolicName header missing, cannot install bundle - while installing bundle in server
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi all,We have to install and start bundles and packages using shell script.cURL script used for installing Packages : curl -u admin:${ADMIN_PASSWORD} -F file=@"${AEM_DEPLOY_DIR}/${PACKAGE_ZIP}.zip" -F name="${AEM_DEPLOY_DIR}/${PACKAGE_ZIP}" -F force=true -F install=true http://${SERVER_NAME}:${SERVER_PORT}/crx/packmgr/service.jspcURL script used for installing and starting Bundles:curl -u admin:${ADMIN_PASSWORD} -F action=install -F bundlestartlevel=20 -F bundlefile=@"${AEM_DEPLOY_DIR}/${BUNDLE...

Views

2.2K

Likes

0

Replies

2
java.io.IOException: Bundle-SymbolicName header missing, cannot install bundle - while installing bundle in server
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi all,We have to install and start bundles and packages using shell script.cURL script used for installing Packages : curl -u admin:${ADMIN_PASSWORD} -F file=@"${AEM_DEPLOY_DIR}/${PACKAGE_ZIP}.zip" -F name="${AEM_DEPLOY_DIR}/${PACKAGE_ZIP}" -F force=true -F install=true http://${SERVER_NAME}:${SERVER_PORT}/crx/packmgr/service.jspcURL script used for installing and starting Bundles:curl -u admin:${ADMIN_PASSWORD} -F action=install -F bundlestartlevel=20 -F bundlefile=@"${AEM_DEPLOY_DIR}/${BUNDLE...

Views

861

Likes

0

Replies

2
Sightly - Expression in Expression
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi all,I have four images 'abc-820x462-en.jpg', 'abc-590x394-en.jpg', 'abc-820x462-fr.jpg' and 'abc-590x394-fr.jpg' of different dimensions which are to be displayed as per the dimensions selected and also as per the language of the page.We are able to select the image as per the dimension : Not able to select the image using the language (en/fr)Can we implement the sightly expression in the above expression again to select the language as well (abc-820x462-en.jpg or abc-820x462-fr.jpg)

Views

559

Likes

0

Replies

3
Image component alignement is missing when used it with other components
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
When I trying using the image component with any other components like menu component, the image used in the image component is not getting aligned.Attaching the screenshot.Could anyone suggest how to proceed further to correct the image alignment.Regards,Swathi.

Views

530

Likes

0

Replies

3
Re: Scene7 Responsive Websites - Flyout Question
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Could you get the solution?If yes,can you please share itI have been running into similar issue,We need to disable to height of flyer

Views

383

Likes

0

Replies

0
Re: Bright Cove Video Component – default image is not taken from video
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
But, that would be a tedious job for authors to find an image matching to my video from the dam as we have many images.Is there any other way that I can load my video and capture a still/thumbnail from it?May be,I'm left with Option 2. 😞

Views

634

Likes

0

Replies

0
Re: Bright Cove Video Component – default image is not taken from video
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi Edubey,Thanks a lot for your quick response.As per my understanding,1. We have to create a node under the same widget collection where I have my title and text field and populate it with the video selected.2. Give the users a option to select placeholder image and then use it as the thumbnail of the video.Please correct me if I'm wrong.

Views

641

Likes

0

Replies

0
Bright Cove Video Component – default image is not taken from video
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Hi,We have bright cove video component whose default image is not taken from the video. The component in design mode does not display any image and thus the final looks and feel of the page looks a blank screen.But when we add the image from the content finder,the image is being displayed.Attaching the screenshots[img]when image from content finder is added.png[/img] [img]no image from content finder.png[/img]How can we configure the component so that it displays an image from the Bright Cove Vi...

Views

1.1K

Likes

0

Replies

5
Re: Custom Image Component
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
Thank you very much for your reply.As we use slightly, we generally use html in our code. Could you please tell what classes to be used in html div section or how to proceed further in html.

Views

835

Likes

0

Replies

0
Custom Image Component
Avatar
Ignite 10
Level 3
swathib78201134
Level 3

Likes

7 likes

Total Posts

29 posts

Correct reply

0 solutions
Top badges earned
Ignite 10
Give Back 10
Ignite 5
Ignite 3
Give Back 5
View profile
swathib78201134
- Adobe Experience Manager
We have a custom component "Thumbnail with RichText Title". In the component we have image component and we are required to add two custom fields - one for image alignment (dropdown with values as left and right) and other field is size (33% or 50%).I have created the node structure and able to get the fields in the component.Could anyone please guide me with the next steps to be followed for the alignment and size field to work on the component.Thanks in advance,Swathi.

Views

1.5K

Likes

0

Replies

4
Likes from