Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

sonalik77795449
Community profile sonalik77795449 Level 3
Job title here
Location here
4 BADGES
Level 3

Level 3

Learn more
Joined the community 28-06-2016 6:35:18 AM
Offline
Top badges earned by sonalik77795449
Customize the badges you want to showcase on your profile
Re: Uncaught cannot create Component: xtype 'multifieldpanel' not found and no default supplied
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,This has been resolved.There was a custom missing clientLibrary.Thanks for all your help.

Views

897

Likes

0

Replies

0
Uncaught cannot create Component: xtype 'multifieldpanel' not found and no default supplied
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,I am getting the following exception in the multifield panel on the classic UI - widgets.js:25790 Uncaught cannot create Component: xtype 'multifieldpanel' not found and no default suppliedCould you please help provide inputs.

Views

1.5K

Likes

0

Replies

3
Re: Deep Linking with OAuth
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,This is OAuth documentation,We have the login module in place already.The usecase is to redirect to a certain page when someone tries to enter through an external source like mails .etc.Store that link and upon login redirect to that link.

Views

1.0K

Likes

0

Replies

0
Deep Linking with OAuth
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,We have the AEM Oauth implementation for our project.Upon clicking a certain link on the site lets say from an external source,it first redirects on the landing page hence losing the details on what link was clicked before authentication.Would like to know details on whats the best way for the implementation of this usecase.Thanks,Sonali.

Views

1.2K

Likes

0

Replies

2
Email Service - AEM
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hi Team,We have an email service configured and com.day.cq.Mailservice which is running for one of our sites which the required params hardcoded within the bundle.We want to configure this service for another site which has different From,To parameters.How can we achieve this,Do we need to duplicate the bundle or is there any other way to configure this?Thanks.

Views

531

Likes

0

Replies

0
Re: Multifield component not working on TouchUI - AEM 6.2 SP1
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Thankyou everyone for the quick response.I got the component working by uninstalling ACS commons package

Views

884

Like

1

Replies

0
Multifield component not working on TouchUI - AEM 6.2 SP1
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hi Team,The multifield touch UI component doesnt seem to work on my local and any of our AEM instances for 6.2 SP1.I get the following error on the console while trying to add the field - Uncaught RangeError: Maximum call stack size exceeded at instanceGenerator._addListeners (clientlib.js:187) at instanceGenerator._addListeners (clientlib.js:188) at instanceGenerator._addListeners (clientlib.js:188) at instanceGenerator._addListeners (clientlib.js:188) at instanceGenerator._addListeners (client...

Views

1.8K

Like

1

Replies

4
Keystore password
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hi Team,We get the following error on the error logs for our authentication service - 28.08.2017 11:04:35.705 *ERROR* [qtp403128362-288860] com.companyname.projectName.core.security.projectNameOAuthClientHelperImpl Error in getPersonaData java.io.IOException: keystore password was incorrect at sun.security.pkcs12.PKCS12KeyStore.engineLoad(PKCS12KeyStore.java:2015) at java.security.KeyStore.load(KeyStore.java:1445) at com.companyname.projectName.core.security.utils.KeyStoreHelper.getPersonaServic...

Views

1.1K

Likes

0

Replies

2
Turn off logging for default flush agent
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
We keep getting a log of errors on the default dispatcher flush agent which has been turned off.Is there anyway to turn it off - [ERROR] Fri, May 26 2017 11:53:51 EDTJob contains agent which is not started: flush. waiting ReplicationJob{job=JobImpl [properties=org.apache.sling.api.wrappers.ValueMapDecorator@55fd05ba : {event.job.retrydelay=60000, cq:type=ACTIVATE, slingevent:application=4c56f69a-9a61-45e7-bc82-f9c694684608, jcr:created=java.util.GregorianCalendar[time=1495074292799,areFieldsSet=...

Views

1.5K

Likes

0

Replies

3
Touch Mode not working for Components
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
.Hello,I have an issue with touchUI wherein if I try to add the components within parsys they work fine but the same components dont show edit symbols if they are called using the include similar to following All the includes are embedded within the other html code/div tags. Any suggestions to resolve this?

Views

444

Likes

0

Replies

1
Issue with login with OAuth
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,We have a custom OAuth implementation for the project.At this point we have disabled the anonymous access to the content folder so only authenticated users from the group of authenticated users can access the content.At this point,we see that the authentication is bypassed and users are directly entering the sites.Upon comparing the server publish-farm from the server where its working and where its not,the files are exactly identical.The difference we saw is the server where its working d...

Views

504

Likes

0

Replies

1
Re: Site cannot be reached on publish instances
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Ajax error ,request failed error. Now that the instance is not reachable ,how can I have the config reverted? Is there any way I can access it from the backend?

Views

1.6K

Likes

0

Replies

2
Site cannot be reached on publish instances
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hi Team,We recently updated Apache Felix Jetty Based Http config to disable http and enable just https.We received an error while saving this configuration.Although now if we try to hit the publish instance we made this config on,it gives Site cannot be reached error.What canbe done to resolve this and what could be the possible cause of this.

Views

1.7K

Like

1

Replies

4
Re: JS Not Getting Loaded on Publish Instances
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Worked after I disabled minify option .What could be the reason behind it and is disabling minify recommended?

Views

686

Likes

0

Replies

0
Re: JS Not Getting Loaded on Publish Instances
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Same set of code works for all other instances,just prod has this error.So doubt that its a code error.

Views

694

Likes

0

Replies

0
JS Not Getting Loaded on Publish Instances
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hi Team,I am getting a 404 error on the console for loading js residing on /etc/designs/projectnameUpon checking the Slinglogs we got following error - 31.03.2017 11:32:32.053 *ERROR* [172.16.64.148 [1490974352035] GET /etc/designs/projectname/apps.pp-default.min.js HTTP/1.1] com.adobe.granite.ui.clientlibs.impl.HtmlLibraryServlet Cannot create library for /etc/designs/projectname/apps.pp-default.min.js java.io.IOException: Error while sending cached library: javax.jcr.RepositoryException: Error...

Views

1.9K

Like

1

Replies

6
css not Loading when you hit the URL
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,I am getting following error for the first time for my the css on the console.css was blocked due to MIME type mismatch (X-Content-Type-Options: nosniff).It was working just fine before.Any particular reason why this must be occuring?

Views

455

Likes

0

Replies

0
Re: Able to see only 2 options on edit mode
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Just observed the attached error message on the console log on dev.Is it related?

Views

3.0K

Likes

0

Replies

0
Re: Able to see only 2 options on edit mode
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Same thing happening on dev instance as my local instance.This happens not just with this package but my custom code package too but with the code thats already present on the environment since many days,this is not happening.

Views

3.0K

Likes

0

Replies

1
Re: Able to see only 2 options on edit mode
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Its an admin user with full permissions on all the folders.

Views

3.0K

Likes

0

Replies

3
Re: Able to see only 2 options on edit mode
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
1 - what AEM version are you using - AEM 6.22 - where are you - in a sample page or a custom one - Its a custom page.Tried to create a test component as well to see if the issue occurs there and it does.3- is it like that for all pages - Yes .4 - was it like this all along or just started - Just started5- A screen shot would help too - Attached is the screenshot.

Views

3.0K

Likes

0

Replies

6
Able to see only 2 options on edit mode
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,On Touch UI mode ,I can see only the copy and Group option,no edit option is present.Any inputs on this?Thanks.

Views

3.2K

Likes

0

Replies

12
Re: Issue loading the page on publish
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,I did this configuration,however I noticed the following on dispatcher side - Filter rejects: GET /content/test/en.html HTTP/1.1When I saw the /mnt/var/www/html/content/ there is no file getting automatically created under content and it shows the following error -cachefile does not exist: /mnt/var/www/html/I am not sure what is stopping /mnt/var/www/html/content/test/en.html from being automatically created upon replication since the dispatcher has all the filters allowed.

Views

586

Likes

0

Replies

0
Issue loading the page on publish
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
I am getting a Not Found error for the page when I try to hit it through the publish instance.Dispatcher logs show the following - Filter rejects: GET /content/test/en.html HTTP/1.1 cachefile does not exist: /mnt/var/www/html/content/test/en.htmlThe publish-farm.any has been configured on both dispatchers to allow the htmls and the required content.What else could be blocking the page from showing up.

Views

692

Likes

0

Replies

3
AEM Components not editable
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,Is there any reason why the components won't be editable in both touch and classic UI post an AEM instance restart.We are unable to open page properties too.This is a strange behavior we started experience only now on the server after we had a restart done recently.Any inputs would be helpful. Thanks.

Views

2.5K

Like

1

Replies

4
.Unable to access IP
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello,We are unable to access publish crxde /server using the IP.Error logs show following error - AH01382: Request header read timeoutWe increased time on our httpd.conf using the following and restarted Apache although it was of no use. RequestReadTimeout header=60,minrate=500 Any inputs are highly appreciated.

Views

498

Likes

0

Replies

0
Update Asset Workflow Error
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager Assets
Hi Team,Getting the following error on our Prod environment.No Updations done to the workflow.Its OOTB Update Asset workflow - Please suggest.This is a bit Critical right now. 0.11.2016 11:04:43.733 *WARN* [JobHandler: /etc/workflow/instances/server0/2016-11-30_1/update_asset_3:/content/dam/myproject/files/individuals-families/college_funding_onepager.pdf/subassets/page1.pdf/jcr:content/renditions/original] com.day.cq.dam.core.process.MetadataProcessorProcess unexpected error occurred during met...

Views

1.3K

Likes

0

Replies

1
Error on AEM 6.2 Author Instance Loading Pages
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager
Hello Team, We have started getting the following error on all the AEM pages (including Geometrrix sites) java.lang.LinkageError: loader constraint violation: loader (instance of org/apache/felix/framework/BundleWiringImpl$BundleClassLoaderJava5) previously initiated loading for a different type with name "org/apache/sling/api/resource/ResourceResolver" Any known cause for the issue? Thanks.

Views

817

Likes

0

Replies

1
Re: Form Submission Issue
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager Forms
I figured the (cq5forms_isEmpty) is gone when I disable clientvalidation(inside start node : clientvalidation=false)My page however does not redirect as expected when I set the actionType to foundation/components/form/actions/mail ,works fine when actionType= foundation/components/form/actions/store.It goes to page not found.Any other config I might be missing?

Views

3.7K

Likes

0

Replies

0
Re: Form Submission Issue
Avatar
Validate 1
Level 3
sonalik77795449
Level 3

Likes

6 likes

Total Posts

37 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
View profile
sonalik77795449
- Adobe Experience Manager Forms
We are using the OOTB Form component.Attached is the image.

Views

3.7K

Likes

0

Replies

2