Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

sama51272476
Community profile sama51272476 Employee
Job title here
Location here
2 BADGES
Employee

Employee

Learn more
Joined the community 30-06-2016 4:41:08 AM
Online
Top badges earned by sama51272476
Customize the badges you want to showcase on your profile
Re: java.lang.IllegalStateException: Request Data has already been read reading byte array in servlet
Avatar
Give Back
Employee
sama51272476
Employee

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Validate 1
View profile
sama51272476
- Adobe Experience Manager
This is the correct resolution.

Views

1.3K

Likes

0

Replies

0
WCMUsePojo in AEM6.3 not working
Avatar
Give Back
Employee
sama51272476
Employee

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Validate 1
View profile
sama51272476
- Adobe Experience Manager
Hi,I have started developing on AEM 6.3 but there are some dependency issues. The package com.adobe.cq.sightly is not resolved in aem 6.3 felix console. It gives error like this com.adobe.cq.sightly com.adobe.cq.sightly,version=[3.1,4) -- Cannot be resolvedI am using a class which extends WCMUsePojo. I have also included uber.jar in the pom.Can you point me to if there is some change here in 6.3 for this. Is it that it now allows only sling models to use ?Regards,

Views

2.8K

Likes

0

Replies

13
Re: [AEM 6.3 Release] Announcing the Release of Adobe Experience Manager 6.3!!
Avatar
Give Back
Employee
sama51272476
Employee

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Validate 1
View profile
sama51272476
- Adobe Experience Manager
Hi,I have started developing on AEM 6.3 but there are some dependency issues. The package com.adobe.cq.sightly is not resolved in aem 6.3 felix console. It gives error like this com.adobe.cq.sightly com.adobe.cq.sightly,version=[3.1,4) -- Cannot be resolvedI am using a class which extends WCMUsePojo. I have also included uber.jar in the pom.Can you point me to if there is some change here in 6.3 for this. Is it that it now allows only sling models to use ?Regards,

Views

3.5K

Likes

0

Replies

1
Auto Save in AEM adaptive forms not working.
Avatar
Give Back
Employee
sama51272476
Employee

Likes

0 likes

Total Posts

4 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Validate 1
View profile
sama51272476
- Adobe Experience Manager Forms
I am trying to configure AEM adaptive forms for Autosave functionality as per the document. But I am facing an issue with it. I configure it correctly for time based autosave but still its not working. The data is not being stored automatically but if I click on the save button at the bottom of the form it gets saved.Any idea if it is a product bug or if I am missing something ?Regards,Samir

Views

641

Likes

0

Replies

2
Likes given to