since ‎02-04-2016
‎10-12-2019
paulj26867979
Level 1
Re: Sling Dynamic Includes and authored templates
Avatar

paulj26867979

paulj26867979
- Adobe Experience Manager
I am using locked/structure component using editable template.As I have used SDI on above component which uses 'currentPage' object in sling model to retrieve a custom page property. I've noticed that inject of 'currentPage' object in my sling models points to the the structure component page node while hitting via dispatcher. This injects the actual current page while hitting the page on publish instance. I guess this is since sdi is making a separate request from the original request.Any point...

Views

8.9K

Likes

0

Replies

0
Re: CA config warning in error log
Avatar

paulj26867979

paulj26867979
- Adobe Experience Manager
Its having the same error, however there is one more warning which I've noticed after moving to a dedicated logger03.04.2019 09:36:14.732 *WARN* [0:0:0:0:0:0:0:1 [1554280574599] GET /content/site/en/test.html HTTP/1.1] org.apache.sling.caconfig.resource.impl.def.DefaultConfigurationResourceResolvingStrategy Ignoring reference to /conf/site/settings from /conf/site/settings - Probably misconfigured as it ends with '/settings'03.04.2019 09:36:15.287 *WARN* [0:0:0:0:0:0:0:1 [1554280575279] GET /con...

Views

9.7K

Likes

0

Replies

0
Re: CA config warning in error log
Avatar

paulj26867979

paulj26867979
- Adobe Experience Manager
Nothing strange on the page. It works all fine.

Views

9.7K

Likes

0

Replies

0
CA config warning in error log
Avatar

paulj26867979

paulj26867979
- Adobe Experience Manager
I am frequently getting the below warnings in my error log whenever I access any page. Anyone know how to fix this.I am using AEM 6.3 with SP2 and using editable templates for pages.02.04.2019 16:24:03.577 *WARN* [0:0:0:0:0:0:0:1 [1554218643572] GET /content/site/en/test.html HTTP/1.1] org.apache.sling.caconfig.resource.impl.def.DefaultConfigurationResourceResolvingStrategy Ignoring reference to /conf/site/settings from /conf/site/settings - Probably misconfigured as it ends with '/settings'

Views

10.0K

Like

1

Replies

9
Likes given to
Likes from