Expand my Community achievements bar.

itsme
itsme
Offline
Type
  • All
  • Questions
  • Discussions
  • Ideas
  • Blogs
Filter by user contributions
  • I am connecting to external SQL Servers using FDA. I need to run some basic filter criteria and pull the data. So I will be shared with a read only account and will not have any create table access.So I am doing some groundwork and realized that the database connection made using FDA creates the tem...

    Type

    Questions

    Views

    1.8K

    Likes

    0

    Replies

    0
  • marcel.gent.86​,Sorry if I am missing anything. But here we are talking about input forms and I am adding the Javascript code inside the button click. So the logInfo is not associated with any workflow.I checked the XtkWorkflowLog table also to be double sure and also checked the XtkJobLog. But ther...

    Type

    Questions

    Views

    4.1K

    Likes

    0

    Replies

    0
  • We are doing the similar thing but the tables engaged here have 1:1 relationship. Here the secondary table data is not getting updated, instead it is duplicated every time you save the form. We have recipient and preference table joined as 1:1 and every time you save recipient a new entry is added t...

    Type

    Questions

    Views

    3.3K

    Likes

    0

    Replies

    0
  • Hi marcel.gent.86​,I want to try the same thing and trying to use the logInfo function inside the javascript as mentioned in Implementing SOAP methods But I don't know where these logInfo store the messages. For workflpow it writes to log. Where does the input form stores the messages?Thanks,Tarun

    Type

    Questions

    Views

    4.0K

    Likes

    0

    Replies

    0
  • I think I got the reason. In the deployment wizard, for public resource management, I had other adobe servers selected. I changed it to tracking servers and it started working. If someone can provide more details why this change resolved it, will help a lot to understand it better.

    Type

    Questions

    Views

    3.2K

    Likes

    0

    Replies

    0
  • I was checking the IIS setting and found that there is one virtual directory "res". So I believe that is used for the displaying image. But when I opened the virtual directory physical folder at "C:\Program Files (x86)\Adobe\Adobe Campaign v7\var\res", I don't see any file and content. Not sure if t...

    Type

    Questions

    Views

    3.2K

    Likes

    0

    Replies

    0
  • I am trying to use some images in the email. So I uploaded the image from local machine and when trying to use it it is not working. So I checked in the "Administration\Resources\Online\Public resources" folder and when I try to preview the image it is giving webpage cannot be found error. Same if I...

    Type

    Questions

    Views

    4.4K

    Likes

    0

    Replies

    2
  • Thanks Vipul this gave me the direction to resolve the issue.Using Update DB structure, I was able to find the SQLs that it is running. Then from the error log I took the name of the constraint that is causing the issue. For me it is local installation on SQL Server 2008. I ran this SQL to get the d...

    Type

    Questions

    Views

    2.7K

    Likes

    0

    Replies

    0
  • I was trying to install the interaction packages in our on-premise Adobe Campaign instance. I selected interaction, interactionControl and interactionExec together (should have done one by one with interaction first I think as that is how the dependency is shown in XML packages dependency). Now I fa...

    Type

    Questions

    Views

    2.9K

    Likes

    0

    Replies

    2
  • I have a situation where we need to use 2 different type of Targeting dimensions. One of them is Doctor and other is some general caregiver (who assists aged persons). So do you suggest to create 2 different schemas for these? Here are the different options I thought and pros and cons. So need some ...

    Type

    Questions

    Views

    3.5K

    Like

    1

    Replies

    4