Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

anjabed
Community profile anjabed Level 1
Job title here
Location here
2 BADGES
Level 1

Level 1

Learn more
Joined the community 29-01-2016 3:52:40 AM
Offline
Top badges earned by anjabed
Customize the badges you want to showcase on your profile
Betreff: AEM 6.5 Solr integration issue
Avatar
Validate 1
Level 1
熊超
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
熊超
- Adobe Experience Manager
Hello, I also encountered this kind of problem in AEM6.2 and AEM6.4,but I have solved it now. My reason is because http://localhost:4502/etc.clientlibs/clientlibs/granite/utils.js The self.eval method is inconsistent with the original version;Eval("") is used in AEM6.2;JSON.parse("") is used in AEM6.4;Therefore I modified the indexingoptions.json in AEM6.4 to [ { "value": "indexPages", "text": "Index Pages", "qtip": "Index Pages" } ]Hope it helps youThank you😄

Views

247

Likes

0

Replies

0
Re: Get published content on author for SOLR index
Avatar
Validate 1
Level 1
anjabed
Level 1

Like

1 like

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
anjabed
- Adobe Experience Manager
Hi Shashi_Mulugu, we use it for AEM websites search.Because documentation says installation on author we did it. So as I understand the only solution is to move it to publish instance. But we have two. So as I understand I have to configure it only on one of the publish instances, right?

Views

258

Likes

0

Replies

0
Re: AEM Solr Integration 6.4 issue: solrindexer is white...
Avatar
Validate 1
Level 1
anjabed
Level 1

Like

1 like

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
anjabed
- Adobe Experience Manager
Hi shashi1223, yes, I found this but I do not understand what I should compare with what. So can you please tell me which things I have to compare? Because I do not know where I can find the differences in packageversions between 6.4.3 and 6.4.4.

Views

289

Likes

0

Replies

0
Likes from