Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AlexRizzuto
Community profile AlexRizzuto Level 2
Job title here
Location here
8 BADGES
Level 2

Level 2

Learn more
Joined the community 03-09-2015 1:04:03 PM
Offline
Top badges earned by AlexRizzuto
Customize the badges you want to showcase on your profile
Re: Card images not displaying correctly on iOS devices
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager Mobile
Will do, thanks for the quick response.

Views

2.1K

Likes

0

Replies

0
Re: Card images not displaying correctly on iOS devices
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager Mobile
Hi - we just launched a new build of our app finally and this issue is still occurring. We thought it was fixed in our test app but now we are seeing it again. Is there any update on this, and is anyone else seeing this issue?Darren Melanson​

Views

2.1K

Likes

0

Replies

0
Re: Card images not displaying correctly on iOS devices
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager Mobile
Thanks for the update Darren, we will give this a shot. Appreciate it!

Views

2.1K

Likes

0

Replies

0
Re: Card images not displaying correctly on iOS devices
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager Mobile
Hi Darren,Is this something that can be fixed by enabling WKWebView for our apps? Are there any other workarounds that our team or the AEM Mobile team could use, at least temporarily? This is affecting our production apps and we need to find a fix...Regards,Alex

Views

2.1K

Likes

0

Replies

0
Re: Card images not displaying correctly on iOS devices
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager Mobile
Hi -We have been struggling with this for several weeks in our apps, and continue to see this issue as of today (10/18). Is there any update on this, and any insight into when a definitive fix will be in place?Thanks,Alex

Views

2.1K

Likes

0

Replies

0
Re: Password protecting staging publisher instance in AEM 6.2
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Decided to go with the Apache basic authentication approach as it is the easiest for our specific requirements. Thanks everyone for your help!

Views

986

Likes

0

Replies

0
Re: Password protecting staging publisher instance in AEM 6.2
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
MC Stuff wrote... Hi Alex, Another option is having Authentication Requirements with value of +/ at http://host:port/system/console/configMgr/org.apache.sling.engine.impl.auth.SlingAuthenticator Thanks, I like the simplicity of this. When I enable this for a path and attempt to go to that path (locally on the instance - not even through dispatcher), it does not give me the login prompt but instead a 403 error along with:"You don't have permission to access /system/sling/form/login on this server...

Views

984

Likes

0

Replies

0
Password protecting staging publisher instance in AEM 6.2
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Hi,Looking for a simple and effective way to password protect one of our staging publisher instance websites that mirrors content from a production instance under a subdomain. Can this be done through AEM somehow? Thanks

Views

3.0K

Likes

3

Replies

8
Re: AEM 6.0 to 6.2 Upgrade Issues
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Figured it out. Missed the /apps/dam/content migration step in the guide, which was causing the instance to not upgrade properly.

Views

651

Likes

0

Replies

0
Re: AEM 6.0 to 6.2 Upgrade Issues
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Feike Visser wrote... You might need to recompile/redeploy your code. Did you try to deploy your code to 6.2? Before starting the upgrade I uninstalled all custom bundles/code. I also tried your suggestion of redeploying my code post-upgrade but core AEM bundles were not updated and retained the 6.0 versions.

Views

656

Likes

0

Replies

0
AEM 6.0 to 6.2 Upgrade Issues
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Hello,Having an issue upgrading author/publisher instances that are running AEM 6.0SP3 to AEM 6.2. I have run through the Adobe upgrade guide multiple times, and finally get to the point where I run the upgrade withjava -jar aem-quickstart-6.2.0.jar -r author,crx3,crx3tar,nosamplecontentjava -jar aem-quickstart-6.2.0.jar -r publish,crx3,crx3tar,nosamplecontent However, after the instance starts post-upgrade (with new 6.2 splash screen), many of the AEM bundles are not updated. There are many err...

Views

1.4K

Likes

0

Replies

4
Managing AEM Installations with Puppet on Windows
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
We are attempting to find a solution for deploying and managing a substantial set of AEM servers (including dispatchers and Apache installations) on Windows. We want to ideally use Puppet, but it appears that many modules, and specifically the ones for AEM and Apache, do not support Windows. We have also started to look into Ansible and Chef, but haven't had much luck in the way of finding someone that has used them effectively to manage Windows AEM servers. Does anyone have experience with this...

Views

1.0K

Likes

0

Replies

2
Unclosed Oak Sessions
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Having an issue on our production publishers with Oak sessions not being closed. This delays instance shutdown by upwards of 45 minutes at times (depending on up time, also looks to be related to amount of HTTP traffic). I am trying to find the root cause of this but haven't had any luck so far. Did a memory dump with Jmap and I see a huge amount of org.apache.jackrabbit.oak.jcr.session.* objects being retained.I've attached some screenshots of what is going on. We are running Oak 1.0.23 with AE...

Views

605

Like

1

Replies

2
AEM6 Instance Start Times
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Encountered an issue where our instance start times vary depending on if the box running the instance is being restarted or not.If the instance is stopped and then started without a reboot, our start time is around ~8 minutesIf the instance is stopped, a reboot of the box is performed, and then the instance is started after the box reboots our start time is around an hour(!). Can anyone explain this behavior, and possibly how to alleviate this (if even possible)? We have a theory that some of th...

Views

676

Likes

0

Replies

3
Re: Dispatcher for Apache 2.4 on Windows?
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Jitendra S.Tomar wrote... Hey @Alex, you can download it from here. https://www.adobeaemcloud.com/content/companies/public/adobe/dispatcher/dispatcher.html Jitendra There is no dispatcher release on that page for Apache 2.4 on Windows

Views

1.3K

Likes

0

Replies

0
Re: Dispatcher for Apache 2.4 on Windows?
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Sham HC wrote... On the Apache official distribution site There is no binary available for Apache 2.4 on Windows. http://www.us.apache.org/dist/httpd/binaries/win32 You might have installed by downloading from other sites like apachelounge. Unfortunately it will not be available until official binary available at apache official distribution. I don't think Apache plans to release a binary for Windows. They do provide the source that can be compiled though. So what you're saying is anyone with a ...

Views

1.2K

Likes

0

Replies

0
Dispatcher for Apache 2.4 on Windows?
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Does anyone know if a dispatcher module for Apache 2.4 on windows will ever become available?

Views

3.0K

Like

1

Replies

6
Re: Disable PDF Tika/Lucene Indexing in AEM6
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Opkar, please see my follow up above - it works Thanks,Alex

Views

686

Likes

0

Replies

0
Re: Disable PDF Tika/Lucene Indexing in AEM6
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Figured it out -For anyone trying to do this: https://helpx.adobe.com/experience-manager/kb/how-to-optimize-lucene-index-to-gain-efficiency.htmlNeed to extract the tika-config.xml from the bundle .jar file, edit it, and merge the changed config file back in. They have an example config file on that page as well.

Views

656

Likes

0

Replies

0
Disable PDF Tika/Lucene Indexing in AEM6
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Hi,We are working on disabling PDF indexing with tika/lucene and cannot find a guide for AEM 6.0. Anyone able to explain how to do this?Basically just need to be able to edit and get the instance to use a custom tika-config.xml Thanks!Alex

Views

1.6K

Likes

0

Replies

6
Re: Garbage Collection/Indexing/Session Issue - Possible Memory Leak?
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Updating to 6.1 is not an option at the moment unfortunately, so we applied SP3 and the Oak 1.0.23 hotfix in our test environment. I will update this in a few days with results for anyone else that is running into the same issue.

Views

747

Likes

0

Replies

0
Garbage Collection/Indexing/Session Issue - Possible Memory Leak?
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
We have been having an issue on our author instance that we are currently trying to find a solution to.After starting our author instance, our lucene indexing initiates, runs for a while, and then comes to a halt. At this moment, the GC goes crazy on the box and the entire heap is allocated to old generation with full-GC's occuring every second or so - basically killing the usability of the instance. We are trying to figure out what is causing this. We are currently running AEM6.0 SP2 and Oak 1....

Views

1.1K

Like

1

Replies

3
Re: Error after applying hotfix 7310 (Oak Upgrade 1.0.19) after premature restart
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Hello,We were able to restore the first instance (mentioned previously) and successfully install Oak 1.0.19When we attempted to install on our second publisher, the instance restarted and now hangs again - this time with a different issue: 13.11.2015 00:21:35.350 *INFO* [main] org.apache.felix.framework BundleEvent STARTED 13.11.2015 00:21:35.382 *INFO* [FelixDispatchQueue] com.adobe.granite.workflow.core.launcher.WorkflowLauncherListener StartupListener.startupFinished called 13.11.2015 00:21:3...

Views

727

Likes

0

Replies

0
Re: Error after applying hotfix 7310 (Oak Upgrade 1.0.19) after premature restart
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Are there any other approaches to solve this? Alex

Views

724

Likes

0

Replies

0
Error after applying hotfix 7310 (Oak Upgrade 1.0.19) after premature restart
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
We are trying to apply hotfix 7310 to an AEM 6.0 SP2 environment for Jackrabbit Oak 1.0.19. We have successfully installed on other similar environments.We believe the instance may have been prematurely restarted manually before installation had finished and we are now getting the following:10.11.2015 17:46:19.577 *ERROR* [qtp814541868-33] org.apache.sling.engine.impl.SlingHttpContext handleSecurity: AuthenticationSupport service missing. Cannot authenticate request.10.11.2015 17:46:19.577 *ERRO...

Views

1.1K

Likes

0

Replies

4
Re: Package metadata nodes under a hierarchy
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
smacdonald2008 wrote... I packaged up DAM content and when i deployed - all content - including MetaData is deployed. I used AEM 6.1: Sorry, I should have mentioned - I want to exclude everything else under the filter besides the metadata nodes. For example, I don't want to package the renditions folder.

Views

673

Likes

0

Replies

0
YouTube Integration Problems on AEM 6.0
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
We are using the OOTB YouTube integration in AEM 6.0 and running into a few issues:Unable to upload a single video to multiple YouTube channels simultaneously - it initiates, completes the first upload, then fails on the other channelsIf a video in the DAM is associated with multiple YouTube video IDs (done by adding multiple ID's to CRX property dam:youtube_urls), we cannot specify which website pulls which video ID (for internationalization purposes and controlling which videos show on which c...

Views

630

Likes

0

Replies

2
Package metadata nodes under a hierarchy
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
We are trying to create a package of all metadata nodes under a specific hierarchy.Is this possible? Tried the following: We have a hierarchy: /content/dam/projectname/master/video/Want to package all metadata nodes under this hierarchy, for example:/content/dam/projectname/master/video/(A...Z)/example_video.mov/jcr:content/metadata Filter:/content/dam/projectname/master/videoInclude:/content/dam/projectname/master/video/[^/]+/[^/]+/jcr:content/metadata Result:Building packageA META-INFA META-IN...

Views

1.0K

Likes

0

Replies

4
Re: AEM Translator / i18n Activation From Console?
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
bsloki wrote... You meant to start the translation process or publishing the translated page ? you can handle both from the sites console itself. You dont have to go to crxde I mean't specifically replicating the translations and sling keys to the publisher instances, is this possible?

Views

1.2K

Likes

0

Replies

0
AEM Translator / i18n Activation From Console?
Avatar
Validate 10
Level 2
AlexRizzuto
Level 2

Likes

7 likes

Total Posts

31 posts

Correct Reply

3 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
AlexRizzuto
- Adobe Experience Manager
Hello,We have started using the AEM Translator console to handle translations for multiple i18n languages. Previously we were managing this directly from CRXDE. Is it possible to activate these translations to a publisher instance from the AEM Translator console, without using in CRXDE? Thanks,Alex

Views

2.3K

Likes

0

Replies

3