Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

jamesc13436689
Community profile jamesc13436689 Level 1
Job title here
Location here
2 BADGES
Level 1

Level 1

Learn more
Joined the community 06-08-2015 2:30:59 PM
Offline
Top badges earned by jamesc13436689
Customize the badges you want to showcase on your profile
Re: Getting 404 when trying to access new 2.0 api
Avatar
Validate 1
Level 1
jamesc13436689
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
jamesc13436689
- Adobe Analytics
I've figured it out.Have to request analytics.adobe.io/api/[global_company_id]/reports and set header x-proxy-global-company-id to the same [global_company_id] in the request

Views

115

Likes

0

Replies

0
Getting 404 when trying to access new 2.0 api
Avatar
Validate 1
Level 1
jamesc13436689
Level 1

Likes

0 likes

Total Posts

2 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
jamesc13436689
- Adobe Analytics
Hi All,I'm trying to integrate adobe analytics 2.0.I've got oauth working and the test works to /discovery/me and returns the company id that is expected.But, when I try the other endpoints like https://analytics.adobe.io/reports with the same api-key and access_token. I just get a 404Same for /metrics endpointThe docs I am following are here analytics-2.0-apis/reporting-guide.md at master · AdobeDocs/analytics-2.0-apis · GitHub Is there anything, I need to do to enable this api? Or any particul...

Views

362

Likes

0

Replies

1