Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

danielr53452174
Community profile danielr53452174 Level 1
Job title here
Location here
3 BADGES
Level 1

Level 1

Learn more
Joined the community 25-03-2015 3:59:27 PM
Offline
Top badges earned by danielr53452174
Customize the badges you want to showcase on your profile
DTM not passing data between properties in Adobe Analytics
Avatar
Give Back
Level 1
danielr53452174
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
danielr53452174
- Dynamic Tag Management
Hi,I'm having an issue where data from sites which are set with two different web properties but going to the same report suite in AA aren't being passed correctly.For example if I have a site with an external tracking code www.test.com?cid=testcode that is set by DTM property A and a success event on a page www.test.com/form set with DTM property B I can't see any events if I segment on the tracking code in AA.Another example is I can't see page flow between www.test.com and www.test.com/form i...

Views

1.7K

Likes

0

Replies

3
Re: Event based rule not firing on a link
Avatar
Give Back
Level 1
danielr53452174
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
danielr53452174
- Dynamic Tag Management
Hi TM,Thanks for your reply - I've attached the screenshots as requested. I've tried addressing pretty much every property and I can't get the rule to fire. In the console the click on the link doesn't show at all.Daniel

Views

1.7K

Likes

0

Replies

2
Event based rule not firing on a link
Avatar
Give Back
Level 1
danielr53452174
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Validate 1
View profile
danielr53452174
- Dynamic Tag Management
Hi,I'm having an issue where it looks like DTM is not detecting a click on an tagThe link looks like thisI've set an event based rule to fire on the click of an tag where rel=spending-based but looking in the console it looks like DTM doesn't detect a click on the at all. Everything else seems to show up fine.Any help would be greatly appreciated!Thanks

Views

1.9K

Likes

0

Replies

4