Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Rajy
Rajy
Offline
  • @karanmahi- As per my knowledge, there is no direct solution for this issue. But we did fix the issue in the below mentioned two ways.1. On the Locale page, author user has edited the "Experience Fragment Language".2. On the target component where we are using the Experience Fragment, we had changed...

    Type

    Questions

    Views

    1.3K

    Likes

    0

    Replies

    0
  • Thanks for your quick response @Jaideep_Brar. My issue is on linking not on translation.1. If I have an 'en_US' page, with the Experience Fragment component, where I have reference to en_US fragment.2. If I create a livecopy (es_ES) then the live copy experience fragment component should have refere...

    Type

    Questions

    Views

    2.0K

    Likes

    0

    Replies

    0
  • Hello There, Need input on the following issue.Issue: Experience Fragments links on the LiveCopy is not being updated based on the locale language.Site Structure:Blueprint page - /content/my-site/en-US/content-page1Livecopy page - /content/my-site/es_ES/content-page1Experience Fragment Structure:Mai...

    Type

    Questions

    Views

    2.2K

    Likes

    0

    Replies

    4
  • Hi Do we have any limit on classic ui number of nodes in a particular dialog node. When I try to add more number of nodes I'm seeing following JS error.TypeError: snippet.xtype is undefined --> File name --> widgets.min.js (line 20092, col 1)CQ.Util.runComponentObservation('SHORT_INTERVAL', true); M...

    Type

    Discussions

    Views

    429

    Likes

    0

    Replies

    0
  • Manikumar wrote... Hi Are you modifying any jcr content using that servlet ? If so can you check ACL on that content Hi ManiKumar, Thanks for your response, no I'm modifying any JCR content in my servlet, it is just 'response.sendRedirect' with some query parameter in the url.

    Type

    Questions

    Views

    1.3K

    Likes

    0

    Replies

    0
  • smacdonald2008 wrote... Yes - looks like something is wrong - the return JSON is parsed and should be Filed by Scott Macdonald (or what ever your first and last name was) In this example - if you invoke in Chrome - are you seeing a 200 HTTP value or another value? Yeah, status code is 200 and respon...

    Type

    Questions

    Views

    1.0K

    Likes

    0

    Replies

    0
  • Thanks for your response Scott. I have installed and open the page '/content/submitPage.html' result is below screenshot. Do you think any JCR issue?Sorry I'm able to attach screen shot-A. Claim Number - fbe3ce61-0390-47b3-9c15-e02d99ad27ccA.2. Date of Incident:B2. First Name:C1. Last NameD1. Catego...

    Type

    Questions

    Views

    1.1K

    Likes

    0

    Replies

    0
  • Hi,I'm working on 5.6.1 to 6.1 upgrade. I'm facing issues with few custom servlets (these servlets are working fine in current 5.6.1).My servlet looks like @Component(label = "The Search Servlet.", description = "Servlet for Search Process", metatype = false, immediate = true) @SlingServlet(generate...

    Type

    Questions

    Views

    2.6K

    Likes

    0

    Replies

    8
  • No information on log messages Scott! Yeah something is blocking on the Dev/QA environments but i have no clue yet.

    Type

    Questions

    Views

    543

    Likes

    0

    Replies

    0
  • HiI'm trying to use reCaptcha on one of CQ5.6.1 page. It is working fine on local environment(localhost) but not working on Dev/QA servers. I'm using servlet to validate. My servlet code isprotected void doPost(SlingHttpServletRequest request, SlingHttpServletResponse response) throws ServletExcepti...

    Type

    Questions

    Views

    698

    Likes

    0

    Replies

    3