Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Rajy
Community profile Rajy Level 2
YRJ
Location here
9 BADGES
Level 2

Level 2

Learn more
Joined the community 31-12-2014 10:13:55 AM
Offline
Top badges earned by Rajy
Customize the badges you want to showcase on your profile
Re: AEM 6.5: experience fragments linking Issue
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
@karanmahi- As per my knowledge, there is no direct solution for this issue. But we did fix the issue in the below mentioned two ways.1. On the Locale page, author user has edited the "Experience Fragment Language".2. On the target component where we are using the Experience Fragment, we had changed the Experience Fragment Path based on the current page path.

Views

1.0K

Likes

0

Replies

0
Re: AEM 6.5: experience fragments linking Issue
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Thanks for your quick response @jbrar. My issue is on linking not on translation.1. If I have an 'en_US' page, with the Experience Fragment component, where I have reference to en_US fragment.2. If I create a livecopy (es_ES) then the live copy experience fragment component should have reference to 'es_ES' fragment but it is not the case I'm still seeing 'en_US fragment'

Views

1.6K

Likes

0

Replies

0
AEM 6.5: experience fragments linking Issue
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Hello There, Need input on the following issue.Issue: Experience Fragments links on the LiveCopy is not being updated based on the locale language.Site Structure:Blueprint page - /content/my-site/en-US/content-page1Livecopy page - /content/my-site/es_ES/content-page1Experience Fragment Structure:Main - /content/experience-fragments/my-site/en_US/ef-level1/ef-level2Language Copy - /content/experience-fragments/my-site/es_ES/ef-level1/ef-level2 Now on the Buleprint page (/content/my-site/en-US/con...

Views

1.9K

Likes

0

Replies

4
Classic UI number of nodes issue
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Hi Do we have any limit on classic ui number of nodes in a particular dialog node. When I try to add more number of nodes I'm seeing following JS error.TypeError: snippet.xtype is undefined --> File name --> widgets.min.js (line 20092, col 1)CQ.Util.runComponentObservation('SHORT_INTERVAL', true); My dialog looks like the attached screenshot. I'm trying to add more "typesel" siblings. If add approx more than 110-115 nodes I'm seeing above mentioned error and I'm not able to open the dialog. If I...

Views

363

Likes

0

Replies

0
Re: Servlet issue in 6.1 upgrade (from 5.6.1)
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Manikumar wrote... Hi Are you modifying any jcr content using that servlet ? If so can you check ACL on that content Hi ManiKumar, Thanks for your response, no I'm modifying any JCR content in my servlet, it is just 'response.sendRedirect' with some query parameter in the url.

Views

985

Likes

0

Replies

0
Re: Servlet issue in 6.1 upgrade (from 5.6.1)
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
smacdonald2008 wrote... Yes - looks like something is wrong - the return JSON is parsed and should be Filed by Scott Macdonald (or what ever your first and last name was) In this example - if you invoke in Chrome - are you seeing a 200 HTTP value or another value? Yeah, status code is 200 and response is {"date":"","firstname":"","address":"","city":"","cat":"Home","details":"","id":"40a4e66a-e90c-4586-8491-87123436f3a4","state":"Alabama","lastname":""}

Views

777

Likes

0

Replies

0
Re: Servlet issue in 6.1 upgrade (from 5.6.1)
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Thanks for your response Scott. I have installed and open the page '/content/submitPage.html' result is below screenshot. Do you think any JCR issue?Sorry I'm able to attach screen shot-A. Claim Number - fbe3ce61-0390-47b3-9c15-e02d99ad27ccA.2. Date of Incident:B2. First Name:C1. Last NameD1. Category : Home climE1. Address :F1. City:G1. Additional Details:H1. State Alabama Filed by

Views

798

Likes

0

Replies

0
Servlet issue in 6.1 upgrade (from 5.6.1)
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Hi,I'm working on 5.6.1 to 6.1 upgrade. I'm facing issues with few custom servlets (these servlets are working fine in current 5.6.1).My servlet looks like @Component(label = "The Search Servlet.", description = "Servlet for Search Process", metatype = false, immediate = true) @SlingServlet(generateComponent = false, paths = {"/bin/XXXX/servlet/search"}, extensions = {"html"})public class SearchServlet extends AbstractPostServlet {.}but this servlet status is 'satisfied' in the Felix console. So...

Views

2.3K

Likes

0

Replies

8
Re: reCaptcha on CQ5.6.1 Page
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
No information on log messages Scott! Yeah something is blocking on the Dev/QA environments but i have no clue yet.

Views

423

Likes

0

Replies

0
reCaptcha on CQ5.6.1 Page
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
HiI'm trying to use reCaptcha on one of CQ5.6.1 page. It is working fine on local environment(localhost) but not working on Dev/QA servers. I'm using servlet to validate. My servlet code isprotected void doPost(SlingHttpServletRequest request, SlingHttpServletResponse response) throws ServletException, IOException { String secretParameter = ""; String recap = request.getParameter("g-recaptcha-response"); PrintWriter writer = response.getWriter(); StringBuilder nsb = new StringBuilder(); //Genera...

Views

578

Likes

0

Replies

3
Re: Tag Title rendering - Publish server on 6.1
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Thanks JK, bsloki and Jitendra! Really appreciate it!

Views

465

Likes

0

Replies

0
Tag Title rendering - Publish server on 6.1
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
I'm having issues while rendering the tag titles on the publish server (AEM 6.1). I'm not facing this issue on Author environment as I'm logging as 'admin' user and even if I login as admin user on the publish server then tag names are rendering properly. I have checked the following options, in both the cases title is nullOption -1 tagPath =/etc/tags/Resource tagResource = resource.getResourceResolver().getResource(tagPath); //Resource is not null but tagResource is returning nullif(tagResource...

Views

685

Likes

0

Replies

4
AEM forms with AEM
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
We would like to integrate AEM Forms with AEM in our project. Do we need AEM forms license separately if we have AEM license already.We are using AEM 5.6.1Thanks,Rj

Views

415

Likes

0

Replies

2
Re: Remove default DIV for component
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Thanks for your response. I already checked that option, no luck.

Views

407

Likes

0

Replies

0
Remove default DIV for component
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
I would like to remove the default DIV created for the each component. I have tried 'cq:nodecoration' true property this works fine but I'm unable to edit the component. Do we have any solution to remove the extra DIV. I'm using AEM6.0 SP2

Views

483

Likes

0

Replies

3
Re: Activate of a page is stopped working.
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
HiThanks for your response, I couldn't find any action after click on "activate", but I could see the below error in the error.logGET /libs/wcm/core/content/reference.json HTTP/1.1] org.apache.sling.engine.impl.SlingRequestProcessorImpl service: Uncaught Throwablejava.lang.NullPointerException: null at com.day.cq.personalization.impl.TargetedContentManagerImpl.collector(TargetedContentManagerImpl.java:400) at com.day.cq.personalization.impl.TargetedContentManagerImpl.validateCache(TargetedConten...

Views

603

Likes

0

Replies

0
Activate of a page is stopped working.
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Activate of a page is stopped working in AEM6 (SP2).I'm unable to activate page using "Activate" in site admin or from the page properties, but I'm able to activate the page using activate tree. It was working before clean up the geometrixx content. Is there any relation between geometrixx content and activation?Am I missing something here? please suggest.Regards,Rj

Views

1.5K

Likes

0

Replies

3
Re: Request rejected error - (geometrixx-outdoors support page)
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
JK Kendall wrote... I think, but am not the authority on this, that the use of the forum in Geometrixx Outdoors was not updated in AEM 6.0 to work with the new SCF components. I would use the Geometrixx Media forum example. I hope this helps. - JK Thanks for your responses Mshajiahmed and JK.JK, your answer is helpful. Thanks again!

Views

401

Likes

0

Replies

0
Request rejected error - (geometrixx-outdoors support page)
Avatar
Give Back 10
Level 2
Rajy
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Give Back 10
Ignite 5
Give Back 5
Give Back 3
Ignite 3
View profile
Rajy
- Adobe Experience Manager
Hi,I'm trying to use geometrixx forums functionality (http://localhost:4502/cf#/content/geometrixx-outdoors/en/support.html). I'm checking this in the AEM6. I have followed the below steps.Open support page (http://localhost:4502/cf#/content/geometrixx-outdoors/en/support.html)Click on "ask a question" to post a question.Click on "edit" in the newly posted question.Try to update the question and click on update.I'm getting the following error (edit a answer case also).Content modified /content/g...

Views

491

Likes

0

Replies

3