Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

TheCrystalEYE
Community profile TheCrystalEYE Level 1
Job title here
Location here
1 BADGE
Level 1

Level 1

Learn more
Joined the community 24-09-2014 12:29:47 AM
Offline
Top badges earned by TheCrystalEYE
Customize the badges you want to showcase on your profile
Signing Tool in endless loop (Android apk)
Avatar
Validate 1
Level 1
TheCrystalEYE
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
TheCrystalEYE
- Adobe Experience Manager Mobile
Hi,I am trying to sign an Android APK with my generated p12-certificate.But the AEM Signing Tool just shows me a window named "signing..." in an endless loop.No progress, no error message.Any idea what could be causing this?I loaded the unsigned APK from our AEM Dashboard and used the Java Keytool for generating the P12-certificate.Already tried running the programm as administrator, didn´t change the behavior.

Views

151

Likes

0

Replies

0
Re: DPS-App just starts to a white page
Avatar
Validate 1
Level 1
TheCrystalEYE
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
TheCrystalEYE
- Adobe Experience Manager Mobile
Ah, number 2 did the trick. Thanks a lot.So, do I get it right that I have to build 2 different apps?One live app to publish all my content and one preview app for testing unpublished content.I cannot use the same app to publish content AND preview unfinished stuff at the same time?

Views

55

Likes

0

Replies

0
DPS-App just starts to a white page
Avatar
Validate 1
Level 1
TheCrystalEYE
Level 1

Likes

0 likes

Total Posts

3 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
TheCrystalEYE
- Adobe Experience Manager Mobile
Hey there,we have been using the "old" DPSuite for about a year now and are testing the DPSolution at the moment.I have set up a project, migrated an old and perfectly working folio and pusblished all the articles.I built an app, downloaded and signed it and installed it on my iPad.Now when I start the app, I can see the splash screen and a loading circle but afterwards the app just goes blank/white and nothing else happens.I have checked all Apple-Certificates and rebuilt the provisioning file ...

Views

350

Likes

0

Replies

3