since ‎22-01-2014
‎10-01-2020
ShyamSundar
Level 1
Restricting content fragment in aem 6.5 ShyamSundar - Adobe Experience Manager
Hello,I'm using aem 6.5 and I'm using the out-of-box content fragment which is available in the product.The content fragment has around 4 paragraph in master. So once I include the content fragment in my page, I get to see the parsys coming up between 4 paragraphs. Now, the customer demands for "no authoring should be done in between paragraphs". Is there any way to restrict the parsys from dragging and dropping of any components inside content fragment (or) Is there any way to disable the parsy...
1181
Views
0
Likes
1
Answers and Comments
WCMScriptHelper Failed to locate script ShyamSundar - Adobe Experience Manager
I'm using AEM 6.2 and I have been receiving below errors in my splunk logs when I hit my applicationERROR [ HEAD / HTTP/1.1] com.adobe.cq.sightly.WCMScriptHelper Failed to locate script main.js.INFO [ HEAD / HTTP/1.1] com.test.models.SingleColumnTemplateModel inside SingleColumnTemplateModel model test servletERROR [ HEAD / HTTP/1.1] com.adobe.cq.sightly.WCMScriptHelper Failed to locate script /etc/designs/test/css/MyFontsWebfontsKit.css.ERROR [ HEAD / HTTP/1.1] com.adobe.cq.sightly.WCMScriptHel...
933
Views
0
Likes
0
Answers and Comments
Re: Restricting my custom components until the column control is dragged on the parsys ShyamSundar - Adobe Experience Manager
We did change into editable templates and achieved the same via policies.Thanks for your thoughts. Cheers !
1076
Views
0
Likes
0
Answers
Re: Restricting my custom components until the column control is dragged on the parsys ShyamSundar - Adobe Experience Manager
Hi smacdonald2008​,Thanks for the info.Kindly suggest ways as we are using static templates.RegardsSHYAM SUNDAR TK
1065
Views
0
Likes
0
Answers
Restricting my custom components until the column control is dragged on the parsys ShyamSundar - Adobe Experience Manager
I have list of text, image, banner, carousel, etc. components in my project.I need to restrict all these components until the column control is added on to the parsys in the page.How to enforce this restriction.Kindly let me know.Note: I could achieve the same in authoring at design level but I want to achieve as soon as the page is loaded.
3473
Views
1
Like
4
Answers and Comments
Re: DENY Permission not working for some of the filters in dispatcher.any file ShyamSundar - Adobe Experience Manager
After dispatcher cache clearing, all my rules are working fine.Thanks all for your valuable suggestions.CheersSHYAM SUNDAR
1129
Views
0
Likes
0
Answers
Re: DENY Permission not working for some of the filters in dispatcher.any file ShyamSundar - Adobe Experience Manager
Hi JaideepBrar​This was the first way we tried in fact wherein we applied the deny on "/.json".Its not working.ThanksSHYAM SUNDAR
988
Views
0
Likes
0
Answers
Re: DENY Permission not working for some of the filters in dispatcher.any file ShyamSundar - Adobe Experience Manager
yes multiple restarts where done with no luck
992
Views
0
Likes
0
Answers
Re: DENY Permission not working for some of the filters in dispatcher.any file ShyamSundar - Adobe Experience Manager
Tried the same but no luck. I still could see the json being rendered when i hit the URL in the browser.
990
Views
0
Likes
0
Answers
Re: DENY Permission not working for some of the filters in dispatcher.any file ShyamSundar - Adobe Experience Manager
Please find the below logs where it is checking .json and I should be getting the 404 error page as per the rule I set.But Instead, I receive the json file on the browser.The JSON response i receive,Kindly help me as these are simple rules which are being set in dispatcher.any file but in turn its not working.
993
Views
0
Likes
0
Answers
DENY Permission not working for some of the filters in dispatcher.any file ShyamSundar - Adobe Experience Manager
I have a list of application urls/filters to provide the deny access in dispatcher.any file.https://dev62.adobecqms.net/.jsonhttps://dev62.adobecqms.net/crx/de/index.jsp;%0aa.cssBelow are the ways, I have set the rule in my dispatcher.any file its not working as expected and it is returning the json values all the time.Similarly for the css, i have set the deny rule which is not working as expected.We tried clearing the dispatcher cache multiple times which is of no effect./invalidate { /0003 { ...
3330
Views
2
Likes
10
Answers and Comments
Re: Tag component not working properly in Publish Instance ShyamSundar - Adobe Experience Manager
ShyamSundar wrote... We are re-using the out-of-box tag component which is already available inside the /libs/foundation/component/forms folder. In Author mode, everything is working fine as expected but when it comes to Publish mode the fields associated with tag component are not getting displayed to perform the tagging operations. Moreover, when I checked for the errors available in the console of the browser. I'm getting the below error Uncaught TypeError: Cannot read property 'TagInputField...
823
Views
0
Likes
0
Answers
Re: Tag component not working properly in Publish Instance ShyamSundar - Adobe Experience Manager
I have looked at the error.log there is nothing wrong/peculiar with respect to the tagging component.Everything seems to be finePlease check the attachment on the type of error I'm getting when the link is being clicked
833
Views
0
Likes
0
Answers
Tag component not working properly in Publish Instance ShyamSundar - Adobe Experience Manager
We are re-using the out-of-box tag component which is already available inside the /libs/foundation/component/forms folder. In Author mode, everything is working fine as expected but when it comes to Publish mode the fields associated with tag component are not getting displayed to perform the tagging operations.Moreover, when I checked for the errors available in the console of the browser. I'm getting the below errorUncaught TypeError: Cannot read property 'TagInputField' of undefinedPlease ch...
1900
Views
0
Likes
4
Answers and Comments
External XML Feeds couldn't be uploaded in the Page.Please help ? ShyamSundar - Adobe Experience Manager
Hi Team,I'm trying to upload an external rss xml feed from this link http://www.abbvie.com/sitemap.xml (external rss link)But while using the feedimporter and giving away the URL as http://www.abbvie.com/sitemap.xml. I'm getting the below mentioned error.Please someone address the issue and let me know how to rectify this problem28.02.2014 12:58:26.756 *INFO* [pool-6-thread-1] com.adobe.cq.social.blog.impl.importer.FeedImporter fetching feed 'http://www.abbvie.com/sitemap.xml'28.02.2014 12:58:27...
461
Views
0
Likes
0
Answers and Comments
Re: Some problem in importing the XML feeds on to the blog by using the feed importer ShyamSundar - Adobe Experience Manager
justin_at_adobe wrote... If the URL you are importing requires authentication (which is likely the case if you are accessing an author server), then you need to provide the username and password in the URL, i.e. http://username:password@localhost:4502/content/dam/gsk/rssFeeds.xml Awesome mate.Thanks a lot Justin !!!Its working fine now after giving away the username & password.I could able to obtain the rssFeeds.xml in the respective blog 🙂
729
Views
0
Likes
0
Answers
Some problem in importing the XML feeds on to the blog by using the feed importer ShyamSundar - Adobe Experience Manager
Hi Team,I have used the below mentioned link for the feed importer option which is availablehttps://dev.day.com/docs/en/cq/current/administering/social_communities/blogs.html;At the bottom line, after the specified interval of time the imported data(xml data) should appear on the blog. But after incorporating the changes, I couldn't notify any sort of imported data after specified amount of time. My logs are as follows22.01.2014 14:41:45.219 *INFO* [pool-6-thread-5] com.day.cq.polling.importer.i...
885
Views
0
Likes
4
Answers and Comments
Likes given to
Likes from