since ‎10-02-2014
‎10-12-2019
Anselm_H_
Level 1
Re: ProfileManager is deprecated in AEM6.3 Anselm_H_ - Adobe Experience Manager
I prefer this below, because it is possible to get the available properties from UserProperties and API can tell us if it will be deprecated in future again: UserProperties up = request.adaptTo(UserProperties.class); up.getProperty(UserProperties.EMAIL);
756
Views
0
Likes
0
Answers
Re: Why is the CSRF framework have a minimum value of 10 minutes? Anselm_H_ - Adobe Experience Manager
I just have an educated guess... See /etc.clientlibs/clientlibs/granite/jquery/granite.js:// refreshing csrf token periodicallysetInterval(function() { getToken();}, 300000);This means that every 5 minutes the CSRF-Token gets refreshed in the Browser. So if you set the time below 10 minutes in the CSRFServlet there would be a risk that a valid Browser-Token is not valid anymore at backend. Values above 10 min are fine, because they will be refreshed every 5 min in the Browser.
328
Views
1
Like
0
Answers
Re: Can i migrate AEM 6.0 to AEM 6.3 with the war file? Anselm_H_ - Adobe Experience Manager
Beside that your workaround is now fixed in AEM 6.3 SP3, I experienced a Problem with some OSGi bundles. In my case it was the ehcache 3.6.0 bundle, but I think there are a lot more, so I put this information in this thread, maybe someone will find it useful.First I checked the instance config at localhost:4502/system/console/status-slingprops:org.osgi.framework.system.capabilities = osgi.ee; osgi.ee="OSGi/Minimum"; version:List="1.0,1.1,1.2", osgi.ee; osgi.ee="JavaSE"; version:List="1.0,1.1,1.2...
373
Views
1
Like
0
Answers
Re: Problem running 6.2 upgrade in RedHat Linux Anselm_H_ - Adobe Experience Manager
It's an old thread but maybe someone appreciate this hint:Don't use: java -jar "aem-quickstart-6.3.0.jar" startJust use it without 'start': java -jar "aem-quickstart-6.3.0.jar"'start' is valid for crx-quickstart/app/cq-quickstart-6.1.0-standalone-quickstart.jar
5315
Views
0
Likes
1
Replies
Likes given to
Likes from