Expand my Community achievements bar.

DKWilliams
DKWilliams
Offline
Type
  • All
  • Questions
  • Discussions
  • Ideas
  • Blogs
Filter by user contributions
  • Solved the problem.  There were a number of other entries under the Oak Default Sync Handler and the Oak External Login module for Communities.  I deleted all of these entries and then the login to our LDAP worked fine.  I am assuming those other entries were part of the demo stuff that comes with t...

    Type

    Questions

    Views

    875

    Likes

    0

    Replies

    0
  • No, nothing relating to problems with the user or the group.  Below is an image of the logged error - which is also what I see on the screen. 

    Type

    Questions

    Views

    789

    Likes

    0

    Replies

    0
  • We just built our first AEM 6.4 server and have configured the LDAP authentication.  When logging in with an LDAP user (not a locally created user) we get an Error 500 page and the /aem/start.html page doesn't load.  Even if you manually enter the URL, it doesn't load, just gives the Error 500.  How...

    Type

    Questions

    Views

    1.0K

    Likes

    0

    Replies

    3
  • Is it possible to change the default inheritance for websites and their subsections?  This is the situation I have:Existing:Site1/Department1Site1/Department2Adding:Site1/Department3NewSiteIn the case of Site1, both Department1 and Department2 have Read permission to Site1 and then Full permissions ...

    Type

    Discussions

    Views

    317

    Likes

    0

    Replies

    0
  • I performed an in-place test upgrade of my 6.0 Author and Publish servers (two separate servers with the standard ports of 4502 and 4503 respectively) to 6.1.  We were already on the new crx3 instead of crx2 since the 6.0 servers were brand new.  The Author server did just fine, all my content is th...

    Type

    Questions

    Views

    324

    Likes

    0

    Replies

    1
  • I performed an in-place test upgrade of my 6.0 Author and Publish servers (two separate servers with the standard ports of 4502 and 4503 respectively) to 6.1.  We were already on the new crx3 instead of crx2 since the 6.0 servers were brand new.  The Author server did just fine, all my content is th...

    Type

    Questions

    Views

    339

    Likes

    0

    Replies

    1
  • I am in the process of setting up authentication via Active Directory LDAP.  I have it working just fine for everyone in my AD to log in to CQ5, but I actually have about 1000 AD users and only 10 will be using CQ, at least in our test phase.  I would like the LDAP authentication process to only cre...

    Type

    Questions

    Views

    511

    Likes

    0

    Replies

    1
  • I am in the process of setting up authentication via Active Directory LDAP.  I have it working just fine for everyone in my AD to log in to CQ5, but I actually have about 1000 AD users and only 10 of my developers will be using CQ, at least in our test phase.  I would like the authentication process...

    Type

    Questions

    Views

    550

    Likes

    0

    Replies

    1
  • I am attempting to populate user fields in AEM 6.0 rom my LDAP.  I have successfully configured my LDAP to allow users to log in and am transferring first name and email, but I can't get other fields like Last Name and Job Title to populate.  Here are the User Property Mappings that I have under Syn...

    Type

    Questions

    Views

    496

    Likes

    0

    Replies

    1
  • Combing through the logs, I think that this is the problem.  My log says:checking []compared to another person's log - checking [/content/public/individuals-families/financial-life/planning-strateg ies.html]So it appears that the problem is that no page is being checked - why would this be happening...

    Type

    Questions

    Views

    2.2K

    Likes

    0

    Replies

    0
Top badges earned by DKWilliams
Customize the badges you want to showcase on your profile