Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Swanan_
Swanan_
Offline

Badges

Badges
14

Accepted Solutions

Accepted Solutions
2

Likes

Likes
2

Posts

Posts
52

Discussions

Discussions
1

Questions

Questions
51

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by Swanan_
Customize the badges you want to showcase on your profile
Re: How to find Hits / Beacon informations - Mobile Application
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
@aman_gup98 ok thank you, I'll have a look at it. 

Views

12

Likes

0

Replies

0
Re: How to find Hits / Beacon informations - Mobile Application
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @aman_gup98 I'm not sure we are talking about the same hits. I'm talking about the hit coming from my app that are fired to Adobe Analytics with all the data (ex: pagename, product Quantity, product ID, etc....) Is it what you mean by server calls ?

Views

21

Likes

0

Replies

2
How to find Hits / Beacon informations - Mobile Application
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Dear Community, I'm trying to check if my data is being sent correctly from my App to Adobe.But I'm struggling because when I'm testing on Browserstack, I can't find any hit in the Console > Network Tab.I'm trying to use the filter "smetric" or "/b/ss/" like I'm doing on my website. But nothing appears.Am I filtering the wrong way ? Or it's something wrong analytics setup ? Thank you for your help

Views

35

Likes

0

Replies

4
How to check if hit / Beacon is being fired on my App
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi Community, I'm struggling to check if my tracking is well implemented in my App. I'm testing on BrowserStack. I imported my package for iOS & Android to App Live section.Last July I did a check and in the Newtork Tab I think I can remember that I was able to filter the data with either "smetric" or "/b/ss/" to find the beacon and see which data is sent to Adobe. I first choose :Now while I'm navigating to the app, I'm not able to find any beacon or hit that has been sent to Adobe.In the meant...

Views

30

Likes

0

Replies

0
Re: Breakdown of Unique Visitors by Last Touch Channel is Greater than Total
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Thank you @Khurshid_Alam !

Views

41

Likes

0

Replies

0
Breakdown of Unique Visitors by Last Touch Channel is Greater than Total
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi Community,I want to analyze my unique visitors by last touch channel over a trimester. The total seems to be 320K. But once I sum up each line I see more than the total (the sum of the 5 first lines is already greater than the total).See screenshot below:Thanks to this post, I understand the for marketing channel, a unique visitor can be counted in 2 differents channel. But since I'm using the "Last Touch Channel", how can it be possible?Thanks a lot for your help.

Views

52

Likes

0

Replies

2
Re: Tracking visitor from app to webview
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @UserAP, Thanks for your help, the problem is still up. We are struggling to find a solution.I'm not sure to understand what you're talking about. Do you have any documentation that I could read about the subject ?Thanks a lot.

Views

23

Likes

0

Replies

0
Re: eVars and Prop value not populating from the Data Ele...
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Thanks @ForgotPassword4Times for your answer here ! It helped me to fix on my issue (very similar to the one described by @Jayakrish here).

Views

42

Likes

0

Replies

0
Re: Issues with data collection in eVars
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hello @VaniBhemarasetty, @pabloc82923542, @Andrey_Osadchuk,Thanks again for your advices here. I finally found a solution thanks to this post. In fact it was "just" a timing issue. My rule was processing to soon and so my data elements weren't able to get the data when the rule was processed.I just had to change the trigger from "Page Bottom" to "Window Loaded". It's now working. Thanks anyway for your help!

Views

107

Like

1

Replies

0
Re: Issues with data collection in eVars
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @VaniBhemarasetty , I check this point but it seems that there is no issue on this point. Thank you for your help !

Views

110

Likes

0

Replies

0
Re: Issues with data collection in eVars
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @Andrey_Osadchuk Thanks for your help here. I just checked the points you mentioned. I have some doubts regarding the following points :IP filtersopt-out cookie (if s_vi is used instead of ECID).In my tab Admin > All Admin > Exclude by IPI'm seeing that there is a line in the Exclude By Cookie > Exclusion by computerInfo mentioned are the following:Cname : metrics.MyCompany.comOpt-Out Link : https://metrics.MyCompany.com/optout.html?locale=en_US&popup=true Can this cause any issue there ?

Views

111

Likes

0

Replies

0
Re: Issues with data collection in eVars
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hello @pabloc82923542 ,Thanks for your advices. I checked and when I'm filtering on /b/ss/ in the network tab, I'm finding a beacon, but whenever I check the Headers or Paylod, Preview, etc... I can't find the list of parameters or evar / prop data.On another site of mine, in the Network tab > Payload, I can see the queryStringParameters and there I have a list with all the eVar / Props that are receiving data.But in the Network Tab > Headers, I can only see a Request Headers part & and a Respon...

Views

112

Likes

0

Replies

0
Issues with data collection in eVars
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
I recently created a new rule in Adobe Launch with new Data Element to retrieve data from eVars.My data elements retrieve the required data. I was able to test their content directly in the console (see screenshot below). I was also able to check that my rule is well triggered thanks to the debug mode.However, I don't receive any data in the concerned eVars...You can find below the configuration of my rule.Below is the setup of the Set Variables action:Below is the Send Beacon actionI already do...

Views

163

Likes

0

Replies

8
Re: New MID generated even with Old one instanciated in URL
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @Andrey_Osadchuk,Do you have any though about my last answer? Thanks a lot

Views

91

Likes

0

Replies

1
Re: In App tracking Clic and Loading Time
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @VaniBhemarasetty,Thank you for your help !

Views

53

Likes

0

Replies

0
Re: Mobile browser "None"
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @Khurshid_Alam, Hope you're doing well! I tried to check with my dev team to understand which method is being used server side pages. But they actually don't even know what is Data insertion APIs or Data source. I know that Data Source feature allow us to import manually the data, so I don't think we are using it for the tracking as we are receiving the data day after day. Regarding Data Insertion APIs, I wasn't able to find a documention to help me understand how it works, what can I adjust,...

Views

151

Likes

0

Replies

0
Re: New MID generated even with Old one instanciated in URL
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @Andrey_Osadchuk So yes, I checked and the test has been done correctly. Even if we set the option overwriteCrossDomainMCIDAndAIDto true, it's still generating a new MID when we are landing on the webview.Is there any other settings I can modify to be sure that the MID will be catch from the URL and used as the "main MID" ? Or maybe anyother option to stop the generation of a new MID when we land on the webview ? Is it a problem if the ECID i always the first rule triggered on each pages ? An...

Views

119

Likes

0

Replies

2
Re: New MID generated even with Old one instanciated in URL
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @Andrey_Osadchuk I clicked a bit to fast on the "good answer" button lol sorry. I didn't do the tests myself but I'll double check with my team in order to be sure that this has been done correctly. Thank you for your feedback.

Views

124

Likes

0

Replies

0
Re: What's the different between Instances and Instances(Particapation) in Data Warehouse
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Experience Platform
Hi @DebbyNPL, I think "Participation" is the attribution model. But could you please elaborate about what information are you stocking in your eVar1 ?

Views

131

Like

1

Replies

0
Re: Data Element in a for loop with if statement
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @Andrey_Osadchuk, The DE is actually returning a value we forgot to add the last line. But the DE is actually returning the var tranchereturn tranche;So if I'm understanding well your comment, the DE reference is correct so I just need to do some test with some other products ?

Views

106

Likes

0

Replies

1
New MID generated even with Old one instanciated in URL
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi community, I'm currently not able to track my visitor from my app to the webview. I already found a lot of documentation like this one and this one. But it didn't fix my problem.Currently, my third-party cookies are disabled (included demdex cookie) and I can't enable them. So I need to find a way to track the visitor without it.When my user is on the app environment, a MID is generated. See the screenshot below from app context:I achieved to save this ID in the URL when the user goes from th...

Views

142

Likes

0

Replies

5
Re: Data Element | Custom Code | Products info
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @yuhuisg & @Charles_Thirupathi, Thanks for the cleaner code shared @yuhuisg, really appreciated! @Charles_Thirupathi Thanks for sharing those tips to check the property AND the environment. It helped me to find the issue.In fact we have 2 channels on the development environment. And my modifications were published on the channel2. But I was checking the Channel1. In case it can help anyone else, here are the steps I went through :I used the Adobe Experience Platform Debugger to switch the cha...

Views

111

Likes

0

Replies

0
Data Element | Custom Code | Products info
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi Community,I have trouble retrieving information from a data element.I try to retrieve the value of the "condition" variable of my products in a data element "Adobe Analytics - Product - Condition".Here are some screenshots to explain what I did: Here is the custom code inside:Returns 1 if the value is "new", else if it's "used" return 0. var productCondition; switch (true){ case (digitalData.product[0].attributes.condition === "new"): productCondition = 1; break; case (digitalData.product[0]....

Views

157

Likes

0

Replies

3
Re: Mobile browser "None"
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Ok thank you, I'll wait the feedback from my team then, thank you !

Views

166

Likes

0

Replies

0
Re: Mobile browser "None"
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @Khurshid_Alam, @pabloc82923542, Thanks again for your advices on this topic.@Khurshid_Alam I'm still waiting a feedback from my team about the documentation you told me to check. In the meantime, I would like to add the fact that this issue is happening only on server-side tracked pages.Even when the entry page is tracked server-side. So it's not a matter of "restarting session" as I mentioned first. And so I can't use @pabloc82923542 solution to use Transaction IDs to match the customer jou...

Views

175

Likes

0

Replies

3
In App tracking Clic and Loading Time
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi Community, I'm trying to understand how to find the specifications needed to track correctly some elements in my App:Clicks that occurs on some specific buttons (Information on my order, order details, etc...)Loading time of specific pages (order details page for example). I found this documentation that is helping me a bit, but I'm not sure to understand everything correctly.When the documentation says "Map the context data name that is defined in your code, for example, a.action=myapp.Actio...

Views

86

Likes

0

Replies

2
Re: Mobile browser "None"
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @Khurshid_Alam, Thanks for your advices ! I'll double check this with my team.

Views

203

Likes

0

Replies

0
Re: S_Code / AppMeasurement / DTM & Launch
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Got it. Thank you very much both of you @yuhuisg and @gokula for you help here. It's really helpful !

Views

167

Likes

0

Replies

0
Re: S_Code / AppMeasurement / DTM & Launch
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi @gokula,Thanks for the additional information,So If I'm understanding everything right, the s_account object will be instantiated once we select the report suites for a specific library?Will the name of the s_account object change depending on the report suites/account ID/account name (for example if the report suite is abc then s_account become s_abc)? Can I retrieve this information in the JavaScript console?Thanks a lot for your help on the subject.

Views

180

Likes

0

Replies

2
Mobile browser "None"
Avatar
Give Back 25
Level 3
Swanan_
Level 3

Likes

2 likes

Total Posts

52 posts

Correct reply

2 solutions
Top badges earned
Give Back 25
Give Back 10
Applaud 5
Affirm 1
Validate 1
View profile
Swanan_
- Adobe Analytics
Hi Community,I'm asking your help because I'm seeing a lot of "None" browsers in my reports for mobile devices.It seems to be weird as all browsers are located at the same place (Courbevoie, a city near to Paris).See the screenshot below:Also, I check a bit in reports to understand why I get this kind of data, it seems that the Session is restarting when the user land on a page tracked "server-side".Until now, only few pages of my website are being tracked through server-side technology. Is ther...

Views

233

Likes

0

Replies

7
Likes from