Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

aemninja
aemninja
Offline
  • 23-08-2022
    Thanks for your reply. I have tried with granite type but the hidden fields are still storing in the jcr:content node. Even after deleting all the multifield section from the dialog, the hidden fields are not getting deleted. Can you tell me what could be the issue?

    Type

    Questions

    Views

    47

    Likes

    0

    Replies

    1
  • 22-08-2022
    Hello Community - I have several tabs in the page properties. Here I have pasted the dialog xml for one of the tab which has the multifield in it. Whenever I create a new section in the multifield, the values are stored in a node hierarchy :item0/item1 under the node: version-path-info. The two hidd...

    Type

    Questions

    Views

    64

    Likes

    0

    Replies

    3
  • 01-07-2022
    The fonts are not loading in dev tools -> network tab as well. if I access the font file url directly, I am able to download but it is not loading on page load.

    Type

    Discussions

    Views

    297

    Like

    1

    Replies

    2
  • 01-07-2022
    I have already tried with relative path as well but I still see the same issue.

    Type

    Discussions

    Views

    311

    Like

    1

    Replies

    0
  • 01-07-2022
    I am facing this issue in author instance. Basically I am checking if the fonts are loading or not. Because of the incorrect path reference, the fonts are not loading,

    Type

    Discussions

    Views

    320

    Like

    1

    Replies

    0
  • 01-07-2022
    Hello, I have an issue with loading the custom fonts in AEM 6.5.6.0. I have created the resources/fonts folder and kept the custom fonts and also set the allowProxy to access the Clientl-Library which is under /apps/. Below is the entry that I have referenced in my css file.@Font-face {font-display:...

    Type

    Discussions

    Views

    331

    Likes

    0

    Replies

    12
  • 21-02-2022
    Hello All - Could someone clarify the below?Question 1:There is a dropdown in a dialog with some options as dropdown values. I wanted to display the "Option C" only for the selected user group or admin user.is there any way to accomplish without using any datasource.=================================...

    Type

    Questions

    Views

    131

    Likes

    0

    Replies

    1
  • 17-02-2022
    Hello Community - There are some issues with rollback of the installed service pack (6.5.11) on our AEM instance. We have followed the below forum to rollback to previous version but no luck. Even after the uninstall of the service pack or installing the /lib folder taken from the other environment ...

    Type

    Questions

    Views

    113

    Likes

    0

    Replies

    1
  • 20-01-2022
    Hello Community - I am loading the clientlib based on wcmmode. For some reason it is not working as expected. If I access the page in edit mode, it should load only the categoryA clientlib not categoryB but I could see categoryB is also loading when I check the network calls.is there any issue with ...

    Type

    Questions

    Views

    233

    Likes

    0

    Replies

    1
  • 19-10-2021
    @Ankur_Khare - Thanks for your reply. The provided steps are more of related to translation. I am getting the error while creating the Language copy.

    Type

    Discussions

    Views

    315

    Like

    1

    Replies

    1
Top badges earned by aemninja
Customize the badges you want to showcase on your profile