Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

santhoshd
Community profile santhoshd Level 2
Job title here
Location here
9 BADGES
Level 2

Level 2

Learn more
Joined the community 09-11-2020 1:25:20 AM
Online
Top badges earned by santhoshd
Customize the badges you want to showcase on your profile
Re: Show image alt text (asset title) on dialog field
Avatar
Give Back 5
Level 2
santhoshd
Level 2

Likes

6 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 1
Boost 5
View profile
santhoshd
- Adobe Experience Manager
I have to show the image title (dc:title) in my dialog field once the author drags and drops an image.

Views

52

Like

1

Replies

1
Re: Show image alt text (asset title) on dialog field
Avatar
Give Back 5
Level 2
santhoshd
Level 2

Likes

6 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 1
Boost 5
View profile
santhoshd
- Adobe Experience Manager
Hi @Umesh_Thakur , Thanks for your reply. We have a proxy component and I tried that as well. But it is not working. Under my custom component I am just saving the image path as property and from the sling model i am returing the assettitle (Which is working fine).Whenever an image is dragged and dropped, under a textfield in dialog i have to show its Title (To notify author the image title that will be used). If second image is dropped, textfield has to update and show the title of second image...

Views

78

Like

1

Replies

3
Show image alt text (asset title) on dialog field
Avatar
Give Back 5
Level 2
santhoshd
Level 2

Likes

6 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 1
Boost 5
View profile
santhoshd
- Adobe Experience Manager
Hi All, I have a requirement where author can provide the alt text on dialog field or when the checkbox is clicked, alt text will be the image title.I am able to set everything fine, but i also want to show the dropped image title on the dialog field. Is there any way to show the image title on dialog field other than making a ajax call through JS (I cannot do it as it is blocked). Also whenever different image is dragged and dropped, I have to show its corresponding image title as alt text. Tha...

Views

108

Likes

0

Replies

5
Re: Launchers not working in publish instance after updat...
Avatar
Give Back 5
Level 2
santhoshd
Level 2

Likes

6 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 1
Boost 5
View profile
santhoshd
- Adobe Experience Manager
Hi All- Thanks for your replies.We have resolved the issue by cleaning up var/workflow/instances and etc/workflow/instances as there were running workflows and their modes has been mvoed under var or had been deleted. Hence we have deleted the server0 and server1 folder under var and etc instances which fixed the issue. Thanks,Santhosh

Views

194

Like

1

Replies

0
Re: Launchers not working in publish instance after updat...
Avatar
Give Back 5
Level 2
santhoshd
Level 2

Likes

6 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 1
Boost 5
View profile
santhoshd
- Adobe Experience Manager
Hi @Vijayalakshmi_S , I have verified that the workflow models are present under /conf/global/settings/workflow/models. During 6.5 update we moved the workflows from old etc/workflow to var/workflow/models and launchers under conf/global/settings/ in AUTHOR only. We do not do anything specifically for publish workflows during upgrade. I also took the package from author with launcher and workflows and installed it on publishers. Still no luck. Please let me know if there is any configs which we ...

Views

262

Like

1

Replies

0
Re: Launchers not working in publish instance after updat...
Avatar
Give Back 5
Level 2
santhoshd
Level 2

Likes

6 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 1
Boost 5
View profile
santhoshd
- Adobe Experience Manager
Hi @Sanket_Kumbharkhane , Thanks for the reply. Issue is seen in our Dev stage and Production publishers. We have also raised a day care but we are not able to fix the issue. It should be due to some OOTB functionality which is breaking the launchers as it is not working on publishers only across all instances. Please let me know if you have any idea on this. Thanks,Santhosh

Views

276

Like

1

Replies

0
Re: Launchers not working in publish instance after updat...
Avatar
Give Back 5
Level 2
santhoshd
Level 2

Likes

6 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 1
Boost 5
View profile
santhoshd
- Adobe Experience Manager
Hi @Sanket_Kumbharkhane , Thanks for your reply. We have set below config for launcher:Event type: ModifiedNodetype: nt:unstructuredpath: /content/xxxxxxxxxxx/jcr:content/par/uploadexcelworkflow is set as a "simple notification step.workflow"Runmode : author & publish (Tried with only PUBLISH also) Launcher works fine on author instance. Thanks,Santhosh

Views

313

Like

1

Replies

2
Launchers not working in publish instance after update from 6.3 to 6.5
Avatar
Give Back 5
Level 2
santhoshd
Level 2

Likes

6 likes

Total Posts

8 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 1
Boost 5
View profile
santhoshd
- Adobe Experience Manager
Hi All, We have an issue where launchers are not getting triggered in publish instance but works fine on author instance. There are no errors in log files and we have also set loggers for below com.adobe.granite.workflow.corecom.adobe.granite.workflow.core.launcher but still there is no useful info. To rule out the permissions issue, we have provided RMCDR permission to all folders for workflow system users. On further digging, it seems the listener is not getting triggered on node modification ...

Views

428

Likes

0

Replies

9
Likes from