since ‎01-07-2020
Online
dipu2
Level 2
Re: /conf folde under ui.apps is not working
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi Arun, We also suggested same to client to move to UI.content package..But client wants in ui.apps only and for that I am struggling.

Views

98

Likes

0

Replies

0
Re: /conf folde under ui.apps is not working
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi..Yes client wants to put conf under apps only. Not in content

Views

99

Likes

0

Replies

0
Re: /conf folde under ui.apps is not working
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi Shaileshb584084 , Whatever the solution you provided is not a valid solution. After implementing this solution when I am build myproject it is deleting all other conf folders in my Local. Before build the screenshot is below. After putting the /conf in ui.apps/pom.xml my all the folder from conf is deleting , as shown below. org.apache.jackrabbitfilevault-package-maven-plugintruecom.myprojectmyproject.ui.appsapplicationmergenone/confcom.myprojectmyproject.ui.apps.structure -->com.adobe.cqcore.wcm.components.core/apps/myproject/installc...

Views

88

Like

1

Replies

1
Re: /conf folde under ui.apps is not working
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi Shaileshb584084 , Whatever the solution you provided is not a valid solution. After implementing this solution when I am build myproject it is deleting all other conf folders in my Local. Before build the screenshot is below. After putting the /conf in ui.apps/pom.xml my all the folder from conf is deleting , as shown below. org.apache.jackrabbitfilevault-package-maven-plugintruecom.myprojectmyproject.ui.appsapplicationmergenone/confcom.myprojectmyproject.ui.apps.structure -->com.adobe.cqcore.wcm.components.core/apps/myproject/installc...

Views

91

Likes

0

Replies

0
Re: /conf folde under ui.apps is not working
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi, I am getting the below error while build the project in eclipse, as shown below. Packages used in the analyzed classes:------------------------------com.myproject.core.models;version="[1.0.0,2.0.0)"org.apache.sling.scripting.sightly;version="[2.0.0,3.0.0)"org.apache.sling.scripting.sightly.render;version="[3.0.0,4.0.0)"[INFO][INFO] --- filevault-package-maven-plugin:1.0.3:generate-metadata (default-generate-metadata) @ myproject.ui.apps ---[INFO] Embedding --- Embedded: groupId=com.adobe.cq,...

Views

94

Like

1

Replies

0
Re: /conf folde under ui.apps is not working
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi, I am getting the below error while build the project in eclipse, as shown below. Packages used in the analyzed classes:------------------------------com.myproject.core.models;version="[1.0.0,2.0.0)"org.apache.sling.scripting.sightly;version="[2.0.0,3.0.0)"org.apache.sling.scripting.sightly.render;version="[3.0.0,4.0.0)"[INFO][INFO] --- filevault-package-maven-plugin:1.0.3:generate-metadata (default-generate-metadata) @ myproject.ui.apps ---[INFO] Embedding --- Embedded: groupId=com.adobe.cq,...

Views

103

Likes

0

Replies

0
Re: /conf folde under ui.apps is not working
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi,

Views

103

Likes

0

Replies

0
/conf folde under ui.apps is not working
Avatar

dipu2

dipu2
- Adobe Experience Manager
Dear All, I have added conf folder in my ui.apps , as shown in below. And also I have updated my filter.xml file as below. But when I am running my ui.apps , then I am getting below error. Filter root's ancestor '/conf' is not covered by any of the specified dependencies.

Views

263

Likes

0

Replies

15
Re: Measure Time For Asset Uploading in AEM DAM
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi Jörg, Thanks for asking me the question which I am exactly looking for. Please see my response in below. With "measuring time to upload" you mean the time it takes to get the file from your local machine to the AEM DAM, is that correct? MyResponse - Yes , I am looking for exactly this one. Can you please help me if in AEM any report "or" any automation we can do. I can see in error.log the timing and do the manual calculation. But I am looking for some automation / report. I am asking because...

Views

181

Likes

0

Replies

0
Re: Measure Time For Asset Uploading in AEM DAM
Avatar

dipu2

dipu2
- Adobe Experience Manager
To upload asset in AEM DAM do we need to change DAM Asset Upload workflow ? "or" do we need to update any workflow? 1. Make sure you have all your workflows you will need created and enabled. Check the time start = when you start your upload, end = when all the workflows have finished running in your instance.Sunita - This is manual calculation. Do we have any automated report in AEM which will show the time measure ?

Views

136

Like

1

Replies

0
Re: Measure Time For Asset Uploading in AEM DAM
Avatar

dipu2

dipu2
- Adobe Experience Manager
To upload asset in AEM DAM do we need to change DAM Asset Upload workflow ? "or" do we need to update any workflow? 1. Make sure you have all your workflows you will need created and enabled. Check the time start = when you start your upload, end = when all the workflows have finished running in your instance.Sunita - This is manual calculation. Do we have any automated report in AEM which will show the time measure ?

Views

165

Likes

0

Replies

0
Measure Time For Asset Uploading in AEM DAM
Avatar

dipu2

dipu2
- Adobe Experience Manager
Dear All, We need to upload around 10 GB assets to our project DAM (content/dam/sunitaproject) in AEM.My requirement here is to measure the time for uploading 10 GB assetsI am following the below Assets Performance Guide and trying to understand how to measure the time while uploading 10 GB assets in AEM DAM. https://docs.adobe.com/content/help/en/experience-manager-65/deploying/configuring/assets-performance-sizing.html Can anybody help me , how can I do in AEM "or" how can I do in AEM below st...

Views

269

Likes

0

Replies

7
Re: ACS AEM CSV Asset Importer Is not working in my Dev s...
Avatar

dipu2

dipu2
- Adobe Experience Manager Assets
Hi, I got below error message java.io.FileNotFoundException: C:/Users/sunita_c/Sunita-Work/images/hero.jpeg (No such file or directory) com.adobe.acs.tools.csv_asset_importer.impl.CsvAssetImporterServletCSV Asset Importer Config----------------------------------------File Provided: trueImport Strategy: FULLFile Location: C:/Users/sunita_c/Sunita-WorkUnique Property: nullAbsolute Target Path Property: absTargetPathRelative Src Path Property: relSrcPathMIME Type Property: mimeTypeSkip Property: nu...

Views

327

Like

1

Replies

1
Re: ACS AEM CSV Asset Importer Is not working in my Dev s...
Avatar

dipu2

dipu2
- Adobe Experience Manager Assets
Hi, I got below error maessage com.adobe.acs.tools.csv_asset_importer.impl.CsvAssetImporterServlet CSV Asset Importer Config ---------------------------------------- File Provided: true Import Strategy: FULL File Location: C:/Users/sunita_c/Sunita-Work Unique Property: null Absolute Target Path Property: absTargetPath Relative Src Path Property: relSrcPath MIME Type Property: mimeType Skip Property: null Ignore Properties: [absTargetPath, relSrcPath, mimeType, skip, _LINE_TERMINATED] Batch Size:...

Views

346

Like

1

Replies

0
Re: ACS AEM CSV Asset Importer Is not working in my Dev s...
Avatar

dipu2

dipu2
- Adobe Experience Manager Assets
Hi, I got below error message java.io.FileNotFoundException: C:/Users/sunita_c/Sunita-Work/images/hero.jpeg (No such file or directory) com.adobe.acs.tools.csv_asset_importer.impl.CsvAssetImporterServletCSV Asset Importer Config----------------------------------------File Provided: trueImport Strategy: FULLFile Location: C:/Users/sunita_c/Sunita-WorkUnique Property: nullAbsolute Target Path Property: absTargetPathRelative Src Path Property: relSrcPathMIME Type Property: mimeTypeSkip Property: nu...

Views

348

Like

1

Replies

0
ACS AEM CSV Asset Importer Is not working in my Dev server
Avatar

dipu2

dipu2
- Adobe Experience Manager Assets
Dear All, I am using Latest ACS AEM CSV Asset Importer and trying to import images from my local drive (C:\Users\sunita_c\dam) to AEM local instance , as shown below screenshot. In my local I am getting success message and upload the images are successful. 2) When I am doing the same steps in my Development environment (which is in Linux server) , Then I am not able to upload the images. It is not taking the relSrcPath that is C:\Users\sunita_c\dam\images... Is anybody faced similar issue ? "or"...

Views

380

Likes

0

Replies

5
Re: After Integrating with Dynamic media , My AEM assets...
Avatar

dipu2

dipu2
- Adobe Experience Manager
@Shashi, In the below response from you which one is the Sync folder,,sorry I did not get this one. Because I am looking here how to sync folder to dynamic media "or" in more detail...I have one folder called sunitatest in AEM asset and how can i sync this folder to dynamic media "or" Can I create the folder name as test (same name as given in dynamic media) to sync , as shown in the screenshot in my first post ? @dipu2 sync to dynamic media will happen via a process step inside DAM Update Asset...

Views

137

Likes

0

Replies

0
Re: After Integrating with Dynamic media , My AEM assets...
Avatar

dipu2

dipu2
- Adobe Experience Manager
@Shashi, In the below response from you which one is the Sync folder,,sorry I did not get this one. Because I am looking here how to sync folder to dynamic media "or" in more detail...I have one folder called sunitatest in AEM asset and how can i sync this folder to dynamic media "or" Can I create the folder name as test (same name as given in dynamic media) to sync ? @dipu2 sync to dynamic media will happen via a process step inside DAM Update Asset workflow.. you have to upload new assets insi...

Views

158

Likes

0

Replies

0
After Integrating with Dynamic media , My AEM assets are not syncing
Avatar

dipu2

dipu2
- Adobe Experience Manager
Dear All, I am following below adobe guideline and integrated dynamic media with my AEM local https://docs.adobe.com/content/help/en/experience-manager-65/assets/dynamic/config-dms7.html 1) I have created dynamic cloud config , as shown below. 2) Then I have selected sync everything in this sub folder to dynamic media, as shown below. 3) But the images are not syncing in my dynamic media , as shown below. Is that something , I am missing. Please let me know.

Views

204

Likes

0

Replies

3
Re: My website styles and header and footer experience fr...
Avatar

dipu2

dipu2
- Adobe Experience Manager
Dear All, This issue is fixed. I have cleared dispatcher cache and published the experience fragments once again. Now it is coming fine in all browser.

Views

162

Like

1

Replies

1
My website styles and header and footer experience fragment is not coming in incognito browser
Avatar

dipu2

dipu2
- Adobe Experience Manager
Dear All,I have setup my local AEM author , publish and dispatcher environment. But my dispatcher content is coming fine in Chrome browser , as shown below. It is not coming fine in Incognito browser. My header and footer experience fragment is not coming fine and also my style is not coming fine , as shown below. Can anybody faced like this issue?

Views

217

Likes

0

Replies

3
Re: Do not cache custom FAQ component
Avatar

dipu2

dipu2
- Adobe Experience Manager
Dear All, Now my issue is fixed and coming fine after adding below changes in my vhost conf file. SetHandler dispatcher-handlerModMimeUsePathInfo OnOptions FollowSymLinks includesAllowOverride NoneAddOutputFilter INCLUDES .html# Apache httpd 2.2Order allow,denyAllow from all

Views

180

Like

1

Replies

0
Re: Do not cache custom FAQ component
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi @Andrei_Dantsou, Now my issue is fixed and coming fine after adding below in my conf file. SetHandler dispatcher-handlerModMimeUsePathInfo OnOptions FollowSymLinks includesAllowOverride NoneAddOutputFilter INCLUDES .html# Apache httpd 2.2Order allow,denyAllow from all

Views

160

Likes

0

Replies

0
Re: Do not cache custom FAQ component
Avatar

dipu2

dipu2
- Adobe Experience Manager
Thanks Andrei,I have deleted faq from my dispatcher cache and again requested. In my publish instance I am seeing below. FAQ Component sunita testing for dispatcher config But in my dispatcher , I am seeing below. But , I observed one thing that in my dispatcher.log file I am getting below error.[C:\Users\sunita_c\Sunita-Work\AEM-LOCAL-ENVIRONMENT\DISPATCHER\cache\.stat] -> use cache [C:\Users\sunita_c\Sunita-Work\AEM-LOCAL-ENVIRONMENT\DISPATCHER\cache\content\referencesite\us\en\faq.html][Tue...

Views

182

Likes

0

Replies

0
Re: Do not cache custom FAQ component
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi , My issue is still there..Can you please mark this again an question "or" can I create a new thread ?

Views

155

Likes

0

Replies

0
Re: Do not cache custom FAQ component
Avatar

dipu2

dipu2
- Adobe Experience Manager
Hi Andrei and Jörg_Hoh, Dear all, I tried all the steps , but still my FAQ component is not displaying and did below steps. I am using Apache 2.2 and followed the below adobe help document and configured my dispatcher for SDI.https://docs.adobe.com/content/help/en/experience-manager-learn/foundation/development/set-up-sling-dynamic-include.html I have changed my httpd.conf like below.# ***********************************# Adobe CQ5 Dispatcher Configuration# ***********************************# D...

Views

219

Like

1

Replies

3
Re: Do not cache custom FAQ component
Avatar

dipu2

dipu2
- Adobe Experience Manager
Thanks Andrei, Previously , I did not install the bundle "Apache Sling Dynamic Include" in my publish instance (localhost:4503)...But Now I have installed and changed accordingly below. After Changed in the "dynamic include config" in publisher , I am able to see the comments in my html file like below. But , I am not able to see my FAQ value in the website , as shown below. But I am able to see the FAQ value in my publish instance , as shown below. Is there anything I am missing ?

Views

254

Like

1

Replies

2
Re: Do not cache custom FAQ component
Avatar

dipu2

dipu2
- Adobe Experience Manager
Thanks Andrei, Previously , I did not install the bundle "Apache Sling Dynamic Include" in my publish instance (localhost:4503)...But Now I have installed and changed accordingly below. After Changed in the "dynamic include config" in publisher , I am able to see the comments in my html file like below. But , I am not able to see my FAQ value in the website , as shown below. But I am able to see the FAQ value in my publish instance , as shown below. Is there anything I am missing ?

Views

211

Likes

0

Replies

0
Do not cache custom FAQ component
Avatar

dipu2

dipu2
- Adobe Experience Manager
Dear All, I have one page called sunita.html and some components are there like text , title etc with my custom component FAQ. My requirement is that whenever end user will hit the page sunita.html then my custom component FAQ will not be cached. I have used sling dynamic include and done the below steps and still this is not working. **********************Dispatcher.any*********************/rules{/0000{# the globbing pattern to be compared against the url# example: * -> everything# : /foo/bar.*...

Views

542

Likes

0

Replies

13
Re: where to download dispatcher-apache2.4-xxx for window...
Avatar

dipu2

dipu2
- Adobe Experience Manager
thanks..I will go for option 2 and for the timing I will go for 2.2.

Views

226

Likes

0

Replies

0
Likes given to
Likes from