Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

hptarora
Community profile hptarora Level 1
Job title here
Location here
2 BADGES
Level 1

Level 1

Learn more
Joined the community 13-01-2020 4:32:52 PM
Offline
Top badges earned by hptarora
Customize the badges you want to showcase on your profile
Re: NS_BINDING_ABORTED while submitting marketo form
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Thanks all, I solved both the issues.

Views

40

Likes

0

Replies

0
NS_BINDING_ABORTED while submitting marketo form
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi, I have a component which is loading marketo form and on submission, calling onSuccess handler, from there to JS and making AJAX call to save form values to AEM. There are two problems1. 404 on csrf token - To solve this I have added "granite.csrf.standalone" to my component. Now I can see token in author and publisher on sandbox but does not show in published page. 2. while testing component in author, there is token but after submission it shows NS_BINDING_ABORTED. Please help. Thanks

Views

65

Likes

0

Replies

1
Can I override acs commons component?
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi, I want to override one of the acs-commons component eg from {apps/acs-commons/content/component/component-name} to {apps/project-folder/components} This acs-commons component is extending another core component. My questions arecan I override acs-commons component ?

Views

108

Likes

0

Replies

3
Re: Using email id as Node name
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
How long node name can be ?

Views

96

Likes

0

Replies

0
Using email id as Node name
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi, I have a form to grab email id and other info for registration and saving as nodes. I just want an advice on how right or safe to use email id as Node name. Thanks

Views

144

Likes

0

Replies

5
How to get home page in sling model
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi, I have a component which I am including in base page body. In sling model of the component, how can I get if the current page is Home page or not. Thanks

Views

112

Likes

0

Replies

2
Re: Project bundles does not start after couple of builds...
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
JDK11

Views

104

Likes

0

Replies

0
Project bundles does not start after couple of builds on local AEM instance
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi, I have AEM 6.5 local instance. After couple of builds, it stops loading pages in edit mode and after checking bundles I found that project bundle not started and has couple service showing in red.Sometimes restarting the local AEM instance solves the problem but sometime it just get stuck and I have to re setup local instance. Any help on why it happens and how to solve it. Thanks

Views

145

Like

1

Replies

5
Re: Reference component adding http
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Yes, I am using relative path in search component. It picks HTTPS when I use search component on a page but it picks HTTP when refer to search component via reference component.

Views

114

Likes

0

Replies

0
Re: Reference component adding http
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Yes, basic search is custom component

Views

154

Likes

0

Replies

0
Re: Reference component adding http
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Sorry, I think I clicked somthing and it took away the question from one of the developer. Yes, basic search is a custom component.

Views

189

Likes

0

Replies

0
Reference component adding http
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi,I have a basic search component which is used on a page and I am using reference component on another page to refer to the basic search. The problem is, basic search component has pathbrowser form element for action url. Now when basic search component displaying through reference component, its adding 'HTTP' to action url of search form whereas it should add 'HTTPS'. Please help me to fix this issue. ThanksHarpreet

Views

212

Likes

0

Replies

5
Editable template
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi, I have couple of static templates working for site. Now I want one more template and I created editable template.Now the problem is, I set allowed template path in site's property and when I create page under site, it only showing editable template and not showing the static template.Is there a way I can show both static and editable template for selection at the time of page creation?Any help would be appreciated. Thanks

Views

240

Likes

0

Replies

2
Re: AEM rte list plugin configuration for roman numbers (i,ii,iii,iv) and letters (a,b,c)?
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi,I have the same requirement but how can I show the roman list option in list drop down so that user can select roman list option. Thanks

Views

233

Likes

0

Replies

0
Re: RTE removing rel attribute in anchor
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi, Any help on this pls.

Views

257

Likes

0

Replies

0
Re: RTE removing rel attribute in anchor
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Thanks Varun, it helped but not completely , may be I am missing something.Now it saves rel attribute in dialog but when I view as published, it does not show rel in HTML.I override libs/cq/xssprotection/config.xml and also libs/sling/xss/config.xml and also added disableXSSFiltering as mentioned in the link.

Views

289

Likes

0

Replies

0
RTE removing rel attribute in anchor
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi, I am using tooltip plugin in RTE to add title and rel attribute in anchor tag. But RTE removes the rel attribute. Even if I try to add in source code, it strips the rel attribute when save.Any help much appreciated. Thanks

Views

329

Likes

0

Replies

4
How to make coral 3 UI select box to open downward in cqLdialog?
Avatar
Boost 1
Level 1
hptarora
Level 1

Like

1 like

Total Posts

18 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
Validate 1
View profile
hptarora
- Adobe Experience Manager
Hi,I am using AEM 6.4. I have coral 3 UI select box and when click, it opens upward and does not show all the option. User has to scroll down the dialog box and then click the select box, it opens downward. See the screenshots. when click background color, it opens upward.How to make select box to open downward always? ThanksHarpreet

Views

638

Likes

0

Replies

1
Likes given to
Likes from