since ‎06-08-2019
‎10-12-2019
joaoantunescost
Level 1
openssl 1.1.1 support in Apache mod_dispatcher
Avatar

joaoantunescost

joaoantunescost
- Adobe Experience Manager
The apache mod_dispatcher docs at Installing Dispatcher​ assert that only openssl 1.0.0 and 1.0.1 are supported. According to the openssl project at https://www.openssl.org/source/ , both 1.0.0 and 1.0.1 are out of support. Internally we are using mod_dispatcher with openssl 1.0.2 and it seems to work, but 1.0.2 is also going out of support on December 31st, 2019.Will a future version of mod_dispatcher support openssl 1.1.1 ?

Views

699

Likes

0

Replies

1