since ‎26-08-2019
‎26-08-2020
bhargav102
Level 1
Re: Not able to Load SPA site in Target VEC bhargav102 - Adobe Target
Hi @karandhawan , So Sorry to close this topic as we had already solved the issue earlier. But Yours suggestion is correct and that is what we had done to make changes. Just Note for anyone else, Once you are done with your work, Make sure to reset the changed setting in Flag to default while testing your experience as your End Users will/shall not have to change their browser settings to view anything.
88
Views
0
Likes
0
Comments
Not able to Load SPA site in Target VEC bhargav102 - Adobe Target
We have an close(login required) site, we were able to load site previously by logging into site in normal browser session and loading Target Activity on same browser,now we are not able to load the same site in VEC. Has anyone is facing the same issue with any recent updates in Target / Browser / Cookie policies? We are not able to even login in to site by loading VEC in browse mode. Note: We are using VEC Helper Extension.The login is not hosted on same domain.
155
Views
0
Likes
2
Answers and Comments
We are getting 400 error while sending parameter with Aray value in Target v2. bhargav102 - Adobe Target
We are in process to migrate Target V1 to Target V2. While working with activities which are using parameter which are having values stored in arrays. For example, Sub Categories. We are getting 400 bad request error in network. It works fine with TargetV1. We also tried to see if we can get the value as data element and pass it with launch rule to fire parameter. (Example. digital.page.[0]. - this prints value on console log but that comes blank in actual target request.) Can some helps us to r...
1610
Views
0
Likes
1
Answers and Comments
Re: VEC Changes not rendering on Angular SPA bhargav102 - Adobe Target
We had found the solution with Target Setup it self as it was issue with "Web Property" of the Activity it self which was not qualifying and hence the activity was not being shown nor getting listed under Adobe Debugger.Thanks for your suggestions for the trouble shooting the issue.
1356
Views
0
Likes
0
Answers
Re: VEC Changes not rendering on Angular SPA bhargav102 - Adobe Target
Thanks for the response, If i search ".tt" i do get a result ( although not similar as above), more on like "/rest/v1/delivery?client" url, Furthermore, We do get mbox trace as well but we don't see any change applied nor we see the SPA activity under Debugger Activities.
1246
Views
0
Likes
0
Answers
VEC Changes not rendering on Angular SPA bhargav102 - Adobe Target
We have implemented target 2.x and have made small change in VEC to show simple text. Yet When we go on either activity QA or once live activity on URL, we don't see the changes done. We have tried to check with if the Activity is shown in Debugger for finding any information, yet we don't get even the Activity Listed under Matched/Excluded list.Due to Constraints , We can't provide URL. But would appreciate if you all can share any thing to fix this from your experience while doing the same or ...
2894
Views
3
Likes
4
Answers and Comments