Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

rdeepcse
rdeepcse
Offline

Badges

Badges
5

Accepted Solutions

Accepted Solutions
0

Likes

Likes
1

Posts

Posts
5

Discussions

Discussions
0

Questions

Questions
5

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by rdeepcse
Customize the badges you want to showcase on your profile
Not able to Replicate Groups from Author to Publish servers - Adobe Experience Manager 15-10-2015
Hi All, I am facing a replicating issue in all DEV,QA and PROD servers for only groups(even tried with Administrator credentials). When i replicate any of the groups, Replication Queue is getting blocked. Below is the error am seeing in the log.18.09.2015 09:54:24 - ERROR - publish0 : << HTTP/1.1 400 Bad Request 18.09.2015 09:54:24 - ERROR - publish0 : << Connection: Close 18.09.2015 09:54:24 - ERROR - publish0 : << Server: Day-Servlet-Engine/4.1.32 18.09.2015 09:54:24 - ERROR - publish0 : << Co...

Views

160

Likes

0

Replies

2
Re: TypeError: this.dom is undefined - Adobe Experience Manager 26-05-2015
Hi Varun, Thank you, I tried only with TagInputField, there also same Issue occurred. Not Sure TagInputField is Compatible with multifield or not.Thanks,Deepan

Views

354

Likes

0

Replies

0
TypeError: this.dom is undefined - Adobe Experience Manager 26-05-2015
Hi, I have created a custom multifield which will have two fields(Pathfield and TagInputField). I was able to perform all action using this fields. I was able to add multi line items and able to save it successfully. Issue is: After adding a line item, if i delete any of the item in the dialog using symbol. The Line Item was removed from the Dialog and after that if i Click on OK button of the Dialog. Its throwing script error "TypeError: this.dom is undefined". This issue is not occurring if I ...

Views

1.1K

Like

1

Replies

2
Re: Node properties are not reverse replicating properly - Adobe Experience Manager 22-05-2015
Hi Jtalbot, Nodes are saving properly in publish server and also reverse replicated properly to Author. But the properties are not reverse replicated, All the properties are missing in the Author Instance.Thanks,Deepan.

Views

446

Likes

0

Replies

0
Node properties are not reverse replicating properly - Adobe Experience Manager 22-05-2015
Hi All, I have created a workflow launcher with reverse replication for user generated content(/content/usergenerated). Newly created node is reverse replicating properly but the properties in the nodes are not reverse replicating properly. I am using the out of box form components and am just updating the Action type of the form. In Publish Event : Created Nodetype : sling:Folder Path : /content/usergenerated(/.*) Workflow: Reverse replication Runmode : PublishIn Author Event : Created Nodetype...

Views

1.6K

Likes

0

Replies

4
Likes given to
Likes from