since ‎04-06-2019
‎18-10-2020
mintur24131905
Level 1
[AF][AEM-AF-901-004] error, form not submitting mintur24131905 - Adobe Experience Manager Forms
Hi,I am getting error [AF][AEM-AF-901-004] while submitting the form to eSign. Form submission working fine without any of the eSign component in form. I am using AEM 6.5.6.0 and same version for forms package. I gone through all the previous question on this error, however unable to find an exact solution for this. Need help
63
Views
0
Likes
2
Answers and Comments
Re: Form not submitting to workflow with attachment mintur24131905 - Adobe Experience Manager Forms
Add the following properties to the sling.properties file sling.bootdelegation.class.com.rsa.jsafe.provider.JsafeJCE=com.rsa.* sling.bootdelegation.class.org.bouncycastle.jce.provider.BouncyCastleProvider=org.bouncycastle.*
49
Views
0
Likes
0
Comments
Form not submitting to workflow with attachment mintur24131905 - Adobe Experience Manager Forms
Hi, I am trying to submit a form with attachment to a workflow, the workflow will create a DOR and send notification in author Inbox for approval or reject.However, Without attachment the workflow is working fine but with attachment when I am submitting its showing error. For form data I used relative to payload. The error log
70
Views
0
Likes
2
Answers and Comments
Re: Rule Editor not working mintur24131905 - Adobe Experience Manager Forms
which is the preferable location for forms client libs?
513
Views
0
Likes
0
Answers
Re: Rule Editor not working mintur24131905 - Adobe Experience Manager Forms
Thanks for the reply Mayank. Does the "Client Library" can cause this issue?, as when I remove the "Client Library Category" from form its working fine.We use the js from "/etc/clientlibs/fd/themes/" repo.
512
Views
0
Likes
0
Answers
Rule Editor not working mintur24131905 - Adobe Experience Manager Forms
Hi,I am new to forms and need help. Was creating some new form copying some existing forms. However, the rule editor is not working sometime.Its stuck with message "Getting rules..", its not showing editor after hours also. However, when I create new form from start its working fine.I am using service Pack 6.4.3 and AEM 6.4.
1566
Views
0
Likes
8
Answers and Comments