Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

ryang81409263
ryang81409263
Offline

Badges

Badges
4

Accepted Solutions

Accepted Solutions
0

Likes

Likes
0

Posts

Posts
5

Discussions

Discussions
2

Questions

Questions
3

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by ryang81409263
Customize the badges you want to showcase on your profile
Re: Intermittent issues with images processing in DAM (AEM 6.1)
Avatar
Give Back 3
Level 1
ryang81409263
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
ryang81409263
- Adobe Experience Manager
Sorry, I can't do that.

Views

454

Likes

0

Replies

0
Intermittent issues with images processing in DAM (AEM 6.1)
Avatar
Give Back 3
Level 1
ryang81409263
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
ryang81409263
- Adobe Experience Manager
when uploading images or other assets to DAM in prod - the majority randomly fail to completely process. There are no renditions generated, and there is no thumbnail which can be viewed through AEM. Looking at logs I see errors such as, cannot add new rendition, could not render image, unable to find (path to resource), com.day.cq.workflow.WorkflowException: execute gatekeeping failed, asset (path to asset) in payload doesn't exist for workflow.We are using AEM 6.1

Views

525

Likes

0

Replies

3
Re: AEM 6.1 Page showing in CRX content Manager but not Site Admin
Avatar
Give Back 3
Level 1
ryang81409263
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
ryang81409263
- Adobe Experience Manager
I removed the "deleted" flag and now the page is showing in site admin, it is!

Views

813

Likes

0

Replies

0
Re: AEM 6.1 Page showing in CRX content Manager but not Site Admin
Avatar
Give Back 3
Level 1
ryang81409263
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
ryang81409263
- Adobe Experience Manager
Thanks Arun, Unfortunately, there is no hidden property on the jcr:content node set either way.

Views

570

Likes

0

Replies

0
AEM 6.1 Page showing in CRX content Manager but not Site Admin
Avatar
Give Back 3
Level 1
ryang81409263
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 1
Validate 1
View profile
ryang81409263
- Adobe Experience Manager
I have a page which in CRX the page is visible, but is not showing in Site Admin. I am using AEM 6.1 .Do you have any suggestions on how to resolve?

Views

1.8K

Likes

0

Replies

6