Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

ilocatelli2
ilocatelli2
Offline

Badges

Badges
8

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
4

Posts

Posts
11

Discussions

Discussions
2

Questions

Questions
9

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by ilocatelli2
Customize the badges you want to showcase on your profile
Online Compaction not working? - Adobe Experience Manager 28-04-2016
Hi allI have a quite big repository (approx 1Tb datastore, 100 Gb segmentstore) running on a AEM 6.1 instance. Configuration is:. 1 author. 3 publish. 1 shared datastore (shared also between author and publish).We are experimenting different issues on publish and author related to "tar optimization" (let's call it in 5.x style... at least it was working there).Issues reported:. 100% CPU on publish instances during normal daylight hours: checking logs and threaddumps it's quite clear that tar com...

Views

369

Likes

0

Replies

0
AEM Comments: Preload replies - Adobe Experience Manager 07-03-2016
Hi allWe are porting our CQ implementation on an AEM 6.1 version.We have some problems with comments. Previous version was showing all comments along with replies all together at page rendering time. Now to show comment replies we are asked to click on a link that makes an ajax call and loads the replies.Looking at the documentation we cannot find anything about this point. Anyone that ran into this issue and found what to do about it? is there any configuration or something that can be customiz...

Views

248

Likes

0

Replies

1
Re: AEM61 stability - Adobe Experience Manager 08-01-2016
HII have no possibility to enter crx explorer. In this state trying load http://localhost:4502/crx/explorer turn in a NullPointerException. No way to see the crx explorer or any other page under /crx.One thing that maybe is worth to point out to complete the description of my system: the architecture is based on a shared DataStore between author and publish. This is a possible solution when you have a lot of assets and you don't want to continuosly replicate them. I mind if such an architecture ...

Views

347

Likes

0

Replies

0
Re: AEM61 stability - Adobe Experience Manager 01-01-2016
This is an environment that we are setting up to become the new production environment. So let's assume it's a production tobe.It has been built taking content packages from a migrated instance:. copied the 5.4 instance. upgraded to AEM 6.1: result not very good (the migration process had a lot of issues). I have set up a new OOTB AEM 6.1: replicated contents from AEM 6.1 migrated to new OOTB AEM 6.1So the target environment where the issue happened can be considered an OOTB AEM 6.1 (not migrate...

Views

345

Likes

0

Replies

0
AEM61 stability - Adobe Experience Manager 31-12-2015
Hi allI'm a little concerned about a problem I'm trying to solve out on one of our AEM 6.1 installations.Some data:. AEM 6.1 - author runmode - tarMK - file system datastore. Oak version: 1.2.4 (I'm going to upgrade to latest version, but for the moment we have this version) On a new environment (created starting from an OOTB installation few months ago) we have found the instance blocked. Restarting it the instance is not restarting giving the following error:24.12.2015 13:04:00.974 *ERROR* [Fe...

Views

1.4K

Like

1

Replies

5
Locking on dispatcher + IIS 7.5 - Adobe Experience Manager 15-10-2015
HiI have a very annoying problem on a production CQ 5.4 with dispatcher 5.1.4 (but observed also on the last dispatcher version) and IIS 7.5.It happens (quite often, let's say once a week) that a file is locked by IIS... in this case the dispatcher cannot overwrite it with the new version (and looking at the folder I see all temp files produced and never copied over the target file).... so editors start to scream saying no content is getting published (this typically happens on the homepage sinc...

Views

141

Likes

0

Replies

0
Re: IIS 7.0 dispatcher 4.1.4 64bit returns empty pages if caching enabled - Adobe Experience Manager 15-10-2015
Hello,I was missing the steps on config manager:Click back on the site. And Double-Click Configuration Editor. For Section dropdown list select system.webServer/handlers. For From select the Site. Click the Count= field and select the … buttonSelect CQ and change requireAccess to None. Close and click the Apply button (top/right corner).Looks like everything is fine nowThanks a lot for the help!

Views

335

Like

1

Replies

0
IIS 7.0 dispatcher 4.1.4 64bit returns empty pages if caching enabled - Adobe Experience Manager 15-10-2015
Hello allI am trying to setup IIS 7.0 dispatcher module for CQ5 following the setup: http://dev.day.com/docs/en/cq/current/deploying/dispatcher/disp_install.html.I am trying on windows 2008 sp2 64bit and a local publishing istance on port 4203.The dispatcher works as long as cache is disabled, once I enable it, files are written in the document root but the homepage is returned empty and I get in my dispatcher.log:[Fri Mar 07 16:38:24 2014] [D] [3180(2108)] checking [/content/geometrixx-outdoors...

Views

639

Like

1

Replies

2
Vanity URLs: a lot of them may turn to a performance problem? - Adobe Experience Manager 15-10-2015
Hi all.I need to have different products exposed in a format like the following:/products/.htmlProducts are stored on repository with this format:/products////We don't want to have the 3 extra paths in the final URL.So first idea would be to define a vanity URL for every product. Having up to 10.000 products I mind if this can be a performance issue.Then... is there a smarter approach, for example some sling mapping rule that can convert an incoming URL in the format /products/code.html in ---> ...

Views

273

Like

1

Replies

2
Re: AuthenticationSupport error occured when upgrading from CQ 5.4 to AEM 6.1 - Adobe Experience Manager 15-10-2015
HiI have exactly the ***same*** behaviour and I have been struggling with it for the past weeks.I start from a 5.4 instance, migration from crx2 to crx3 oak is working fine. When last step is executed (upgrade to AEM 6.1) I start to see a lot of errors related to missing dependencies on bundles.To try to limit possible "application errors" I deleted all my application code (deleted everything under /apps) and I deleted ALL application bundles (I have only contents).The result is exactly the same...

Views

358

Likes

0

Replies

0