Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

erical90264454
Community profile erical90264454 Level 1
Job title here
Location here
1 BADGE
Level 1

Level 1

Learn more
Joined the community 05-07-2017 1:15:37 AM
Offline
Top badges earned by erical90264454
Customize the badges you want to showcase on your profile
AEM | Adaptive Form | Form Data Model seems to not use data source configuration
Avatar
Boost 1
Level 1
erical90264454
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
erical90264454
- Adobe Experience Manager Forms
I've set up a data source with authentication type OAuth 2.0. The connection seems fine and the node info is saved.I've then used this data source in my Form Data Model. When I try to test the service I get this error:{"errorMessage": "com.adobe.aemfd.dermis.authentication.exception.AuthenticationException: OAuthProblemException{error='invalid_request', description='Missing parameters: code redirect_uri', uri='null', state='null', scope='null', redirectUri='null', responseStatus=0, parameters={}...

Views

278

Likes

2

Replies

0
Re: Links are changed when loaded into dialog
Avatar
Boost 1
Level 1
erical90264454
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
erical90264454
- Adobe Experience Manager
Thank you for response. It worked in 6.4.3 for me as well. But it started failing after sp6 (we've tested in a new AEM instance without custom code).

Views

1.2K

Likes

0

Replies

0
Re: Links are changed when loaded into dialog
Avatar
Boost 1
Level 1
erical90264454
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
erical90264454
- Adobe Experience Manager
It starts after installing aem-service-pkg-6.4.6

Views

1.2K

Likes

0

Replies

0
Re: Links are changed when loaded into dialog
Avatar
Boost 1
Level 1
erical90264454
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
erical90264454
- Adobe Experience Manager
I'm using Chrome! Are you using the same aem version?

Views

1.3K

Likes

0

Replies

0
Links are changed when loaded into dialog
Avatar
Boost 1
Level 1
erical90264454
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
erical90264454
- Adobe Experience Manager
Hi,When authoring links with special characters those links are then changed when I open the dialog again. Special character such as '&' are escaped to '&.'.The fields in question are pathfield and pagefield. Please help me locate where this is done cause we can't open a dialog without ruining all the links within. example : http://www.example.com/page.html?value1=hello&value2=hi -->http://www.example.com/page.html?value1=hello&value2=hiAEM 6.4.6, it starts failing after installing aem-service-p...

Views

1.3K

Likes

0

Replies

6
Likes given to
Likes from