since ‎31-05-2017
‎10-12-2019
chrisw88636142
Level 1
Re: Empty Workflow Archive
Avatar

chrisw88636142

chrisw88636142
- Adobe Experience Manager
Here's the response I've got from Adobe earlier, "So basically, something is not correctly persisted with the workflow instances and hence causing the son response to return no results". When Adobe helped trouble-shoot this issue, they put my workflow instances onto AEM 6.3 and they showed up. That tells me that it could have been a bug with 6.0 and had been fixed in newer versions.Since we are actively involved in upgrading our version of AEM, I did not pursue a solution on this. Instead I aske...

Views

578

Likes

0

Replies

0
Re: Empty Workflow Archive
Avatar

chrisw88636142

chrisw88636142
- Adobe Experience Manager
Thanks for the advice. Unfortunately the same issue happens with OOTB admin user. There was no error in the browser console, the Ajax call returned with empty workflows array when clicking on the Refresh button, and there was no error on the server log when the button was clicked or page refreshed.

Views

578

Likes

0

Replies

0
Re: Empty Workflow Archive
Avatar

chrisw88636142

chrisw88636142
- Adobe Experience Manager
Hello,- I suppose the workflow instance was successful. After uploading image files to the DAM, I can see the appropriate renditions created.- like the Archive tab, the Failures tab is always empty- the workflow instance is not in running state. The instance tab is empty- there's no error in the browser consoleThanks

Views

578

Likes

0

Replies

0
Empty Workflow Archive
Avatar

chrisw88636142

chrisw88636142
- Adobe Experience Manager
Though the Workflow is running, the Archive tab is not showing anything, e.g. after adding an image to the DAM. In CRXDE, I can see old and new items created under /etc/workflow/instances/server[n]/YYYY-MM-DD.We are in the process of migrating Author 6.0 CRX2 to Author Oak, a step before moving to the latest 6.x version. The above problem happens on the Author 6.0 Oak version.One thing I noticed is that there's a server[n] node under /etc/workflow/instances on Author Oak. On Author CRX2 there's ...

Views

887

Likes

0

Replies

6
ClientLibs JS not included
Avatar

chrisw88636142

chrisw88636142
- Adobe Experience Manager
Hi,One of our publishers failed to include clientLibs JS recently, It does not seem to be an issue with our code as the deployment seems fine on this server as well as on others. The problem only exists on this particular one.When I tried accessing ACS tools or /miscadmin it failed with "angular is not defined" in the JS console. Viewing the page source found that the required libs are not included but there are multiple identical CQURLInfo lines added. I tried disabling/enabling Force CQURLInfo...

Views

149

Likes

0

Replies

0