since ‎20-07-2011
‎10-12-2019
pavan99
Level 1
what is best practice to handle array of objects returned from webservice
Avatar

pavan99

pavan99
- Adobe LiveCycle
Im trying to make a call to websevice which returns the List of objectsCreated a DataConnection dragged the fields on to the forms which created a subforms which repeats for each data itemmaking a call to servicexfa.connectionset.DataConnection.execute(1);If i dont do remerge subform does not grow to the results fetched

Views

563

Likes

0

Replies

0
Re: Can't Deploy Process
Avatar

pavan99

pavan99
- Adobe LiveCycle
my guess would be something not right with Application server and how the LC application started I would try restarting the server and make sure you dont have any errors in the logAnd also if the application server is taking too long not all the LC services are started correctly not much info in the loghope it helps

Views

44

Likes

0

Replies

0
Re: process does not follow the routing ends up in complete status
Avatar

pavan99

pavan99
- Adobe LiveCycle
Issue with Jboss as it was taking longtime time to start due to low CPU ideally it should not take more than 3 to 5 minutesProcess works now

Views

80

Likes

0

Replies

0
process does not follow the routing ends up in complete status
Avatar

pavan99

pavan99
- Adobe LiveCycle
/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman";...

Views

572

Likes

0

Replies

1
Re: Unable to Get the Process that is Submitted
Avatar

pavan99

pavan99
- Adobe LiveCycle
Task ends up completed and not assigned to users in the process

Views

60

Likes

0

Replies

0
Re: Unable to Get the Process that is Submitted
Avatar

pavan99

pavan99
- Adobe LiveCycle
Have the similar issue unable to get the process sumittedIs server reinstall the only solution any inputs appreciateddont see any errors in the log the form is reassigned to process initiator but never shows up in the TODO list

Views

59

Likes

0

Replies

0
Re: workbench unable to check in check out or deploy
Avatar

pavan99

pavan99
- Adobe LiveCycle
The issue has been resolved had to reinstall the workbench it was conflicting with existing version of eclipse

Views

26

Likes

0

Replies

0
workbench unable to check in check out or deploy
Avatar

pavan99

pavan99
- Adobe LiveCycle
im newbie to lifecycle ES have done a new installation of lifecycle ES 2.5 server/workbench and desigenerTrying the sample application from tutorial FirstAPPbut unable to deploy it to serverand server log errorERROR [com.adobe.livecycle.design.service.commands.DeployApplicationCommand] Deploy ApplicationApplication MyApplication Version 1.0 is empty.I believe the assets are not moved to serverAny pointers will be appreciatedThanks-P

Views

837

Likes

0

Replies

1