Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

lakshmi_raghava
lakshmi_raghava
Offline

Badges

Badges
11

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
1

Posts & Comments

Posts & Comments
45

Discussions

Discussions
0

Questions

Questions
0

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by lakshmi_raghava
Customize the badges you want to showcase on your profile
adobe granite SSO authentication handler - Adobe Experience Manager 29-10-2015
Hi,can we use adobe granite SSO authentication handler to implement SSO for the web sites based out of AEM? if yes, can you please provide steps. Is it possible to use adobe granite SSO authentication handler for the custom forms for the websites based out AEM? if yes, please provide the steps??

Views

656

Likes

0

Replies

1
Adobe Granite SSO Authenticate Handler - Adobe Experience Manager 29-10-2015
Hi, Shall we use the Adobe Granite SSO Authenticate Handler for SSO in websites which are built on AEM? If yes, can you please provide an example. Also, is it possible provide authentication with Adobe Granite SSO Authenticate Handler for a custom form for a website, if yes, please provide steps and sample code as well. Thanks,Lakshmi Raghava Reddy M.

Views

656

Likes

0

Replies

2
Re: customization of date picker widget - Adobe Experience Manager 15-10-2015
Sham HC wrote... en, it in my example was referred to language preference more details at http://dev.day.com/docs/en/cq/current/administering/security.html#Setting%20User%20and%20Group%20Preferences Hi Sham,Thanks for the reply and it's working but my main concern is, the localization is applying to all widgets and it's not possible to provide only to that widget or only for a particular page.

Views

603

Likes

0

Replies

0
Re: customization of date picker widget - Adobe Experience Manager 15-10-2015
Sham HC wrote... OOB should be already doing it. Change language preference for Calender component on a Toolbar page and adding a date seems to be coming fine [03/12/2013-en, 12/03/2013 - it].by default, the format used for the date display is "m/d/y". Then it translates the messages using i18n nodes.Take a look at /libs/cq/ui/widgets/source/ext/override/locale/ext-lang-cq.js file, you can see this mechanism for the DatePicker and the DateField: format : CQ.I18n.getMessage("m/d/y", null, "Date f...

Views

607

Likes

0

Replies

0
customization of date picker widget - Adobe Experience Manager 15-10-2015
HI,Please provide how to customize the date picker widget depends on the locale. Thanks,Lakshmi Raghava Reddy Mannem.

Views

1.0K

Likes

0

Replies

4
Re: AEM 6.1 java 1.8 compatibility issue - Adobe Experience Manager 15-10-2015
Yes, we figure out the issue and issue and issue is with the code that we modified for the deprecated API. With out code changes of Deprecated API, everything is working fine with java 8 .

Views

1.2K

Likes

0

Replies

0
Re: AEM 6.1 java 1.8 compatibility issue - Adobe Experience Manager 15-10-2015
Hi Opkar,Yes there are some errors, it's related my project. But with out having project code deployment, following out of box components are in unsatisfied mode. I am using Java 8 in my local. com.adobe.acs.commons.forms.helpers.impl.ForwardAsGetFormHelperImpl unsatisfied (reference) 2278 com.adobe.acs.commons.forms.helpers.impl.PostRedirectGetFormHelperImpl unsatisfied (reference) 2313 com.adobe.acs.commons.forms.impl.FormsPostFilterImpl unsatisfied (reference) 2315 com.adobe.acs.commons.forms...

Views

1.2K

Likes

0

Replies

0
Re: AEM 6.1 java 1.8 compatibility issue - Adobe Experience Manager 15-10-2015
i am migrating AEM 6.0 to AEM 6.1 version. 

Views

1.2K

Likes

0

Replies

0
Re: AEM 6.1 java 1.8 compatibility issue - Adobe Experience Manager 15-10-2015
Hi Jorg,In my local, i am using maven version -3.0.4 and in pom.xml file we are using maven-version as 3.1 and maven-scr-plugin version is 1.20. As per the Opkar URLs, we modified code by adding volatile to the reference. My build got success, i deployed the jar files to console but some of the components were in unsatisfied mode and when i tried to activate them, those components were disappearing from component console. Did you face this issue as well, can you please help us to resolve this is...

Views

1.2K

Likes

0

Replies

0
Re: AEM 6.1 java 1.8 compatibility issue - Adobe Experience Manager 15-10-2015
Hi Jorg,Following is the error that i am getting once i ran the build with debug mode:[ERROR] D:\IEA 2.2 -6.0\aem.foundation\src\main\java\com\sapient\platform\iea\aem\core\cache\impl\ComponentViewAndViewHelperCacheImpl.java [1:1]: @Reference(viewHelperfactory) : Dynamic field must be declared volatile for unary references[ERROR] D:\IEA 2.2 -6.0\aem.foundation\src\main\java\com\sapient\platform\iea\aem\core\cache\impl\ComponentViewAndViewHelperCacheImpl.java [1:1]: @Reference(componentViewAndVie...

Views

1.2K

Likes

0

Replies

0
Likes from