Expand my Community achievements bar.

twoLait
twoLait
Offline
Type
  • All
  • Questions
  • Discussions
  • Ideas
  • Blogs
Filter by user contributions
  • The inclusion of <sly data-sly-resource="${'contexthub' @ resourceType='granite/contexthub/components/contexthub'}"/> is what causes the error; I followed the weretail clientlibs structure but with no luck.Nevertheless the issue is not affecting anything that depends on jQuery.

    Type

    Questions

    Views

    2.9K

    Likes

    0

    Replies

    0
  • Hello to this great community,I have a fresh aem 6.4 plus corresponding service pack up and running and everything seems to be working properly, except for this  Uncaught ReferenceError: jQuery is not defined coming from utils.js:375 which corresponds to some core code.I am just trying to see ahead ...

    Type

    Questions

    Views

    3.4K

    Likes

    0

    Replies

    3
  • Issue resolved as follows:I reinstalled the instance using a different aem-service package, so - instead of AEM-6.2-Service-Pack-1-6.2.SP1 from package share; i installed another version that I already had from about a year ago.I cannot asure that the package share version was the culprit - it could...

    Type

    Questions

    Views

    1.3K

    Likes

    0

    Replies

    0
  • Hi,I have a fresh instance of AEM 6.2  + (hotfix and SP1 ) and I'm having this issue when loading a page a pop up windows appear: An error occurred, please check the browser console for more details. and this error on the browser console:Handler of component is invalid -> ReferenceError: guidelib is...

    Type

    Questions

    Views

    1.6K

    Likes

    0

    Replies

    2