Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

GK-AEM
Community profile GK-AEM Level 6
Job title here
Location here
27 BADGES
Level 6

Level 6

Learn more
Joined the community 26-09-2013 7:55:51 AM
Offline
Top badges earned by GK-AEM
Customize the badges you want to showcase on your profile
Re: Warning in logs After the In place migration
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
have you run OTC and Blob GC services after in-place migration done?Kishore

Views

1.2K

Likes

0

Replies

0
Re: Errors in logs (randomly) - ways to cleanup the logs
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Which version of AEM are you using?We also observed the similar type of exceptions and installed SP1 and CFP1 services packages on top AEM 6.2 base version.Thanks,Kishore

Views

387

Likes

0

Replies

0
Image Compression Techniques
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hi All,We want to compress the images and which are used as part of the page and hence we want to reduce the time to load the images.In our current system we are generating renditions for the uploaded images but still is there a way to compress the images without affecting the resolution or quality.Are there any options which aem itself providing??-Kishore

Views

970

Like

1

Replies

1
Re: Packages are not uploading when building the code using maven
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Any idea how to fix this issue?-Kishore

Views

274

Likes

0

Replies

0
Re: Data URLs in CQ5 component
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hello Jan,We are facing the similar kind of issue and our content authors are also using the image of base 64 formats in the RTEs.Since these images are treating as malformed URL so the whole page is breaking and getting the 'Internal Server Error'.Have you come across any solution to allow this kind of formats and render the page properly?Thanks In Advance.-GK

Views

737

Likes

0

Replies

0
How do we know pro-grammatically when the particular version of a page is activated?
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hi All,If a page is more than versions and is there a way to know when that specific version of that page replicated pro-grammatically?I have checked in the backed and not able to see replication date of that particular version.If anyone has any idea please help me in this regard.Thanks,Kishore

Views

380

Like

1

Replies

2
Re: How to disable defaut selection of tab in content finder?
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Thanks Vamsi.I did not change any ranking value but i overlayed and stopped showing the images by default.

Views

223

Likes

0

Replies

0
Re: How to disable defaut selection of tab in content finder?
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
hi,The suggestion given by Vamsi has helped to fix the issue.Actually, we have been observing performance issues.When we open page from Siteadmin page is taking a lot of time to render and further investigation we come to know that images loading in the right pan cause the page to load very slowly.I have stopped this automatically loading of these images in the content finder this will not harm anything.Content authors can still go to Browse tab and select the images while authoring pages.Thanks...

Views

211

Likes

0

Replies

0
Re: How to disable defaut selection of tab in content finder?
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Thanks for the reply.Actually, my requirement is content finder should come up along with the page.In the content finder by default, Image tab is selected which I do not require.It should not be selected by default with this images will not be loaded in Content Finder tab and page gets loaded bit faster.-Kishore

Views

214

Likes

0

Replies

0
How to disable defaut selection of tab in content finder?
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hi All,Our application is running on AEM 6.2 and whenever we open a page from site admin, we observed one issue that page is taking a lot of time to load.We have observed one thing that whenever we open the page from site admin there is a default tab(image) gets selected and loads all the images in the content finder panel along rendering of a page.I want to deselect/disable this image tab by default.I have identified the responsible js(/libs/cq/ui/widgets/source/widgets/wcm/ContentFinderTab.js)...

Views

424

Likes

0

Replies

6
Re: Adding widget to welcome screen and redirect to static page
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
All,Looks like there is a limitation to navigate it to static HTML links.Instead of this we have added link to right-hand section and achieved it but without a image.-Kishore

Views

199

Likes

0

Replies

0
Re: Adding widget to welcome screen and redirect to static page
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
smacdonald2008 wrote... Where are you attempting to put the redirect logic? I have attached widget node structure screenshot.

Views

202

Likes

0

Replies

0
Adding widget to welcome screen and redirect to static page
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hi All,I have one requirement that adds a widget to welcome screen and when I click on the icon that redirects to a static HTML page.I am able to add this widget but it's not redirecting to a static HTML page instead of redirecting to other pages http://localhost:4502/apps/tools/components/adminsections/releasenotes.html).Anyone has idea on this.Thanks,Kishore.

Views

301

Likes

0

Replies

4
Re: [New] Welcome to AEM Community! Please Introduce Yourself
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hello All,I am Kishore, working as a Technical Specialist in Deloitte.I have 10 years of experience in IT and started my career with Java/J2EE and Documentum then got an opportunity to work on CQ.I am interested in cooking, photography, playing cricket.Thanks,Kishore

Views

15.5K

Likes

2

Replies

0
Packages are not uploading when building the code using maven
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hello All,We are facing an issue that core, UI and config packages are not uploaded to CRX repository when building code from command prompt using maven script.We have properly configured all the required plugins.And below command is used trigger the build.mvn clean lesscss:compile package crx:install -Dmaven.test.skip=trueBelow is the tail of error log.ERROR] Failed to execute goal com.cognifide.maven.plugins:maven-crx-plugin:1.0.3:upload (upload) on project xxxx-ui: MALFORMED -> [Help 1]org.ap...

Views

463

Likes

0

Replies

1
Packages are not uploading when building the code using maven
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hello All,We are facing an issue that core, UI and config packages are not uploaded to CRX repository when building code from command prompt using maven script.We have properly configured all the required plugins.And below command is used trigger the build.mvn clean lesscss:compile package crx:install -Dmaven.test.skip=trueBelow is the tail of error log.ERROR] Failed to execute goal com.cognifide.maven.plugins:maven-crx-plugin:1.0.3:upload (upload) on project xxxx-ui: MALFORMED -> [Help 1]org.ap...

Views

199

Likes

0

Replies

0
Re: Getting 403 Forbidden Error when running reports on publish instance
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Issue is fixed after removing the 'POST' method for Filter Methods property in Apache Granite CSRF Filter configuration.

Views

564

Likes

0

Replies

0
Re: Getting 403 Forbidden Error when running reports on publish instance
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
i still see same issue.ERROR: POST /apps/tools/components/xxxxxx/run.html HTTP/1.1] com.adobe.granite.csrf.impl.CSRFFilter doFilter: the provided CSRF token is invalidStrange thing is we are unable to run this on local publish instance and getting the same issue.

Views

556

Likes

0

Replies

0
Getting 403 Forbidden Error when running reports on publish instance
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hi All,We have implemented reports using AEM in built framework,we are able to run the utility without any issue in author instance but when we try to run from publish we are getting 403 Forbidden Error.I have performed below work-around to run the report but still getting same error.1. Logged in as admin and have run the report2.Removed POST method from Apache Sling Referrer Filter configuration and have run the report.If anyone has come across the same issue,please help me in this regard.Thank...

Views

1.3K

Likes

0

Replies

4
Re: AEM 6.2:Changes making to group are not saving
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Raised a daycare ticket.

Views

843

Likes

0

Replies

0
Re: IMMERSE 2017 - Community Input
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
We would like to know about techniques to optimise the page speed.Thanks,Kishore

Views

8.2K

Like

1

Replies

0
AEM 6.2:Changes making to group are not saving
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hi All,Recently we have moved from AEM 6.0 to AEM 6.2 and we have organised our users into different types of groups.After upgrading to AEM 6.2, all of these users are users are associating with not required groups.For example, in AEM 6.0 my user is part of administrator group but if I go see associating groups information is user admin console I see some more extra groups as well.These extra groups are Communities Administrators, Authors, Analytics Administrators, Contributors and everyone.I am...

Views

1.2K

Likes

0

Replies

3
Re: Side kick component load in 6.2
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Please refer this js file at the below location and might help you.\apps\cq\ui\widgets\source\widgets\wcm\ContentFinderTab.js

Views

301

Likes

0

Replies

0
Problem with Reverse Replication
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hi All,We have customised OOTB reverse replication workflow by adding an extra process.This process actually pauses the actual reverse replication operation to be begun.But an exception is being thrown when creating a work item of this process.Code of Custom Process:<%@page session="false" %><%java.lang.Thread.sleep(1000);%>Exception:com.adobe.granite.workflow.WorkflowException: Script execution resulted in an error at com.adobe.granite.workflow.core.job.HandlerBase.executeProcess(HandlerBase.ja...

Views

791

Likes

0

Replies

6
Is there a way to reduce the size of assets(images)while uploading to DAM?
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager Assets
Hi All,Does anyone has any idea to reduce the size of the image when uploading them DAM,without effecting the quality of the image?Please help me if anyone has done anything related to this before.Thanks,Kishore

Views

754

Likes

0

Replies

2
Re: Activate action is never been completing
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
I have written a standalone utility to replicate these pages and this time i don't see any issues.I see issue only when i replicate from Activate Menu and from Sidekick.Thanks,Kishore

Views

309

Likes

0

Replies

1
Re: curl command for adding filter in package Manager
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Please refer below links to add filters.http://aemfaq.blogspot.in/2013/09/creating-package-with-filtersexclusion.htmlhttps://gist.github.com/nateyolles/dd4ebe0a6b83c369029b-Kishore

Views

444

Likes

0

Replies

0
Re: problem with properties in osgi:config node
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
My OSGI config has 5 properties and i am retrieving all the in the same way but is there a reason why the one property is not read when scheduler is ready to run?The piece of code is working in other environments.How to debug this issue?Thanks,Kishore

Views

663

Likes

0

Replies

1
Activate action is never been completing
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hi All,Recently we have AEM environment from 6.0 to 6.2.Our instance hosts two applications,we are able to activate pages of one application but not other application.This issue is happening even if i try to activate using administrator.When i hit the activate button,this operation is never been ending i.e. request is never completed.We don't have any custom replication process everything we are using OOTB only.I have followed below link but still not able get any clue.https://docs.adobe.com/doc...

Views

348

Likes

0

Replies

3
problem with properties in osgi:config node
Avatar
Validate 100
Level 6
GK-AEM
Level 6

Likes

40 likes

Total Posts

482 posts

Correct Reply

32 solutions
Top badges earned
Validate 100
Validate 50
Validate 25
Validate 10
Validate 1
View profile
GK-AEM
- Adobe Experience Manager
Hi All,One of our scheduler is unable to read one property from osgi:config node.Due to this behavior we schedule is not working as expected.Any one has any idea how to fix this problem?Thanks,Kishore

Views

1.0K

Likes

0

Replies

4