Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

PeytonHanel
PeytonHanel
Offline

Badges

Badges
2

Accepted Solutions

Accepted Solutions
0

Likes

Likes
0

Posts

Posts
3

Discussions

Discussions
0

Questions

Questions
3

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by PeytonHanel
Customize the badges you want to showcase on your profile
Re: NPM Error running -PautoInstallSinglePackage clean in... - Adobe Experience Manager 24-09-2020
I found what the problem was. It had to do with having node installed in my apt package manager. I deleted it there and instead downloaded it from the website and installed it directly. Then it worked. Thank you.

Views

2.5K

Likes

0

Replies

0
Re: NPM Error running -PautoInstallSinglePackage clean in... - Adobe Experience Manager 22-09-2020
This doesn't work. Now in ui.frontend when I run npm run prod manually it doesn't fail, but running the original command mvn -PautoInstallSinglePackage clean install still fails at the same place I described.

Views

2.6K

Likes

0

Replies

0
NPM Error running -PautoInstallSinglePackage clean install following WKND project - Adobe Experience Manager 18-09-2020
I'm following the WKND project, and the problem I'm having doesn't seem to be very common so I'm not finding answers online. At first when I got to step 3 under Build the Project I ran the command mvn -PautoInstallSinglePackage clean install. The original error was happening at the (npm install) phase and gave me the following output. As you can see the first error is a segmentation fault without much detail. [INFO] --- frontend-maven-plugin:1.7.6:npm (npm install) @ aem-guides-wknd.ui.frontend ...

Views

2.6K

Likes

0

Replies

4