Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Dynamic Tag Management

durga_sravanin2
Level 2
Level 2

HI, I can login to the cloud and access analytics but not the Dynamic tag Management (DTM). Everyone has the same issue in the organization. We do check the product access and rights in the admin console, we have everything needed but still couldn't access the Dynamic tag Management.

1 Accepted Solution
jantzen_belliston-Adobe
Correct answer by
Level 10
Level 10

This issue was likely caused by an outage we had. The issue has since been fixed and you should be able to log in without issue. Please let me know if you are still experiencing issues.

View solution in original post

5 Replies
jantzen_belliston-Adobe
Level 10
Level 10

The majority of the time, this is caused by incorrect permissions. If you want to private message me your DTM company name, I can double check them for you.

If you haven't already, I'd encourage you to take a look at the knowledge base article and video I produced a few months ago on this topic.

How do I create a product configuration and map it to an existing solution permissions group?

Thanks,
Jantzen

durga_sravanin2
Level 2
Level 2

I do messaged you in private, thanks!!

I have gone through the link posted and it doesn't help

justinb66156015
Level 1
Level 1

Hi

We have the same issue today and another poster has also reported it on this forum. I am an admin and permissions have not changed but today I cannot see my company's properties after logging in, regardless of how many times I clear cache/cookies/local storage and change browsers.

cheers
Justin

jantzen_belliston-Adobe
Level 10
Level 10

Are you still experience issues logging in or can we resolve this thread?

jantzen_belliston-Adobe
Correct answer by
Level 10
Level 10

This issue was likely caused by an outage we had. The issue has since been fixed and you should be able to log in without issue. Please let me know if you are still experiencing issues.

View solution in original post