Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

DTM Tags not firing URGENT HELP NEEDED

nicola_tincknel
Level 2
Level 2
We've just launched a new website using DTM and no tags are firing. the header code is:
 
                    
<script src="//assets.adobedtm.com/4d9ab377f23d816bd320d12dce88aed259ed54d9/satelliteLib-d20df4d7d4f3f615b95e06dc...">
  
 </script>
 <script>
 var pageTaggingData = { 
    
and footer:

<script type="text/javascript">_satellite.pageBottom();</script>

 

 

 

Is this correct? Can anyone advise on why no tags are firing?

 

Many thanks.

1 Accepted Solution
Harsh_Kabra
Correct answer by
Level 4
Level 4

It is very difficult to tell what could cause DTM tags to not fire without looking into the codes or the web pages 😞

There could be many reason why you don't see DTM tags not firing, you might want to check the following:

1. Check if there is any JS error on the pages which might potentially block the server call.

2. check if the DTM web property is published (if not , this header code will not work)

3. Check if DTM property is configured correctly.

Do like the post should you find useful by clicking on the "Heart Icon" and move this to "Solved" status for the benefit of other users of the forum.

Hope this helps!

Regards,

Harsh Kabra |  Adobe Certified Expert: Digital Analytics® & SiteCatalyst Implementation & Reporting®

  •  

View solution in original post

2 Replies
Harsh_Kabra
Correct answer by
Level 4
Level 4

It is very difficult to tell what could cause DTM tags to not fire without looking into the codes or the web pages 😞

There could be many reason why you don't see DTM tags not firing, you might want to check the following:

1. Check if there is any JS error on the pages which might potentially block the server call.

2. check if the DTM web property is published (if not , this header code will not work)

3. Check if DTM property is configured correctly.

Do like the post should you find useful by clicking on the "Heart Icon" and move this to "Solved" status for the benefit of other users of the forum.

Hope this helps!

Regards,

Harsh Kabra |  Adobe Certified Expert: Digital Analytics® & SiteCatalyst Implementation & Reporting®

  •  

View solution in original post