Chrome and Firefox Implementation

Avatar

Avatar
Level 1
nuttakorn
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
nuttakorn
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
nuttakorn
Level 1

06-08-2017

Hi,

I have implemented the DTM tagging with Adobe Analytics, we have seen sometime the tag is not fired on Chrome but it works well on Firefox. In Chrome, it doesn't generate any error on console either. Is there anyway to check whether why it works sometime on Chrome and sometime it is not loaded the tag? On click rule is work most of the time but on-load rule is the issue.

Thank you.

Cheers,

Tor

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

08-08-2017

How have you deployed DTM on your page? Are the embed codes statically included on the page, or are they being dynamically inserted to the page?

Answers (2)

Answers (2)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

14-08-2017

Did you still need assistance with this issue? If not, would you mind posting the solution you found in case others have the same issue?

Thanks,
Jantzen

Avatar

Avatar
Boost 50
Employee
Kaushalendra
Employee

Likes

65 likes

Total Posts

142 posts

Correct reply

69 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Kaushalendra
Employee

Likes

65 likes

Total Posts

142 posts

Correct reply

69 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Kaushalendra
Employee

08-08-2017

Hi nuttakorn​,

Please share the Page URL using which the issue can be replicated. Also, could you please check if this is replicable on any other system at your end?