Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

VEC in SPA + post login issue

Avatar

Level 1

Hi, 

 

We have an issue where we cannot seem to use the target VEC on pages post login on our website. 

 

We input a URL from post login and the VEC will ask us to input login details and then fails when details are entered. 

 

Any suggestions would be really helpful! 

 

Thanks 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi @roberta73112180 

You can use browse tab to input your login credentials and then go to the page you want and come back to browse tab and click on apply modifications option.

If this is not working just open new tab complete your login there and go back to VEC  and load post login pages this may work.

We used same method it worked for us

Thanks.

View solution in original post

2 Replies

Avatar

Correct answer by
Community Advisor

Hi @roberta73112180 

You can use browse tab to input your login credentials and then go to the page you want and come back to browse tab and click on apply modifications option.

If this is not working just open new tab complete your login there and go back to VEC  and load post login pages this may work.

We used same method it worked for us

Thanks.

Avatar

Level 1

I am also having the above problems. My steps

open browser and log in

go to page with permissions

create activity in Target for URL

The page that loads is not the authenticated page so I am unable to make needed updates.

Any suggestions would be appreciated.

Thanks,