Expand my Community achievements bar.

Join us for an upcoming in-person Adobe Target Skill Builders event ~~> We're hosting these live learning opportunities to equip you with the knowledge and skills to leverage Target successfully. Learn more to see if we'll be coming to a city near you!
SOLVED

Target: Traffic Splits when Reporting w/ A4T

Avatar

Level 1

Recently any new activity I set up is not showing me the split by experience in the Reports tab. It is showing the total for the activity, but if I switch to the graph view to look at it by unique visitors, I can see that it's funneling traffic as expected.

It also does not allow me to "view in analytics". This has occurred for activity types A/B Test, and Recommendation. I have a hunch this only occurs when "Analytics" is selected as the reporting source. Any suggestions on what to check?

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

@aspring879 Sometimes, this issue occurs due to the classification of the data and will be fixed by the Adobe team by re-classifying the data. 

Reach out to the Adobe support team for this issue. 

View solution in original post

2 Replies

Avatar

Correct answer by
Employee Advisor

@aspring879 Sometimes, this issue occurs due to the classification of the data and will be fixed by the Adobe team by re-classifying the data. 

Reach out to the Adobe support team for this issue. 

Avatar

Employee Advisor

That "View in Analytics" option doesn't work consistently in my experience. Do you have a screenshot of what you're seeing in the Target Reporting UI? i.e. the Activity-level numbers but not the Experience-level breakdown