Minimum android and iOS version

ambikat677427

03-10-2018

Hi,

Just curious to know if there is any minimum android and iOS version required in order to add the  adobe mobile services apk.

Thank you.

Regards,

Ambika

Accepted Solutions (1)

Accepted Solutions (1)

pranavkaushik

03-10-2018

Hi Ambika,

There is no minimum requirement in terms of android or iOS version.

What it just requires is that you download and install the appropriate 4.14 (or later) version of Adobe Mobile SDK in your corresponding apps.

Hope this helps.

Thanks

Pranav

Answers (0)