Expand my Community achievements bar.

Issue with the Data Flowing into the Reports that has Analytics as the source.

Avatar

Level 1

Hi Team,

 

 

I am unable to view the data in my Target Activity where I used Adobe Analytics as the reporting Source . Could you please help me in identifying the root cause of the issue .

I also cannot see A4T panel in my Analytics workspace as well.

 

SpandanaIn2_0-1718408127010.png

 

Thanks,

Spandana

5 Replies

Avatar

Level 7

Hi @SpandanaIn2 , 

 

Can you please check if the activity is active or inactive?

Have you validated the activity?

Is it possible to share the screenshot of your QA Experiences.

 

Also, you can see "View in Analytics'"option in the same report and in analytics workspace you can see the target experiences as a dimension for creating report as per your requirement.

 

Avatar

Level 1

Hello , 

The activity is active . The Experience is rendering and the Activity is validated using QA URLs. The link to view in analytics is not getting generated for me. I also cannot see A4T panel in that particular report suite in Analytics. Is this something to do with my access in Analytics? I also validated the sdid in the Target and Analytics calls on that particular page and it seems fine. This issue occurs only if I use Analytics as the reporting source. 

 

Unfortunately, I am not able to put the screenshots here. 

Avatar

Level 7

Yes, you need adobe analytics access to view the report in workspace.

 

If you are still facing the issue then connect with Adobe support team.

Avatar

Level 1

Hello, 

 

I had access to Analytics , but there was a group maintained in Analytics that has access to A4T metrics. The issue got resolved after my ID was added in that group. Thanks 

Avatar

Level 1

Thank you - we had the same issue as Target Dimensions as well as Metrics weren't automatically applied in Analytics Permissions.